<!doctype html>


<html lang="en" class="no-js"><head><meta charset="utf-8"><meta name="description" content="
They came to hear the concert of their lives, but experienced something far more profound.
"><meta name="viewport" content="width=device-width, initial-scale=1" /><meta property="og:locale" content="en_US"><meta property="og:site_name" content="KET Video"><meta name="apple-mobile-web-app-title" content="KET Video"><meta name="application-name" content="KET Video"><meta name="twitter:card" content="summary_large_image" /><meta name="twitter:img:src" content="https://image.pbs.org/video-assets/JBczKHb-asset-mezzanine-16x9-H2bh7CC.jpg.focalcrop.600x314.50.10.jpg" /><meta name="twitter:title" content="Woodstock | Season 31 Episode 6 | American Experience" /><meta name="twitter:description" content="They came to hear the concert of their lives, but experienced something far more profound." /><meta property="og:type" content="video.tv_show"><meta property="og:title" content="Woodstock | Season 31 Episode 6 | American Experience"><meta property="og:description" content="They came to hear the concert of their lives, but experienced something far more profound."><meta property="og:url" content="https://video.ket.org/video/woodstock-kshqlw/"><meta property="og:image" content="https://image.pbs.org/video-assets/JBczKHb-asset-mezzanine-16x9-H2bh7CC.jpg.focalcrop.1200x630.50.10.jpg"><meta name="apple-media-service-subscription" content='{"expires":31536000, "type":"free"}'><title>
  Woodstock | Season 31 Episode 6 | American Experience | KET
</title><link rel="stylesheet" href="/static/styles/global.d38040f43992.css"><link rel="stylesheet" href="/static/styles/video.58d0b1312ffb.css"><link href="//fonts.googleapis.com/css?family=Arvo:700|Open+Sans:400,300,600,700" rel="stylesheet" type="text/css"><script type="application/javascript">
      window.PBS_STATIC_URL = window.PBS_STATIC_URL || '/static/';
      window.PBS_ACCOUNT_BASE_URL = window.PBS_ACCOUNT_BASE_URL || 'https://account.pbs.org/oauth2/';
      window.PBS_DONATE_PLEDGE = window.PBS_DONATE_PLEDGE || 'False';
      window.PBS_DONATE_UTM_CAMPAIGN = window.PBS_DONATE_UTM_CAMPAIGN || 'donate_decemberpledge_2016';
      window.PBS_STATION_NAME = "KET";
      
        window.PBS_PASSPORT_URL = "http://video.ket.org/passport/learn-more/";
      
      
        window.PBS_SENTRY_PUBLIC_DSN = window.PBS_SENTRY_PUBLIC_DSN || 'https://60e5b35857384d93b5b011f5f4f92720@sentry.pbs.org/91';
      
    </script><script type="text/javascript">
    if (!window.PBS) {
        window.PBS = {};
    }
    window.PBS.playerConfig = {
      // as of 2017-10-27, player.pbs.org/portalplayer/ requires tp_media_id,
      // not cid
      id: '3030905299',
      slug: 'woodstock\u002Dkshqlw',
      
      stationVideoPortalCallsign: 'WKLE',
      
      embedURL: 'https://player.pbs.org/',
      embedType: 'stationplayer/'
    };
    window.PBS.videoExpireDates = "";
    window.PBS.video_is_mvod = false;
  </script><link rel="apple-touch-icon" sizes="57x57" href="/static/images/favicons/apple-touch-icon-57x57.6fe7de65e846.png"><link rel="apple-touch-icon" sizes="60x60" href="/static/images/favicons/apple-touch-icon-60x60.1a32ee70c547.png"><link rel="apple-touch-icon" sizes="72x72" href="/static/images/favicons/apple-touch-icon-72x72.cb7171544aa6.png"><link rel="apple-touch-icon" sizes="76x76" href="/static/images/favicons/apple-touch-icon-76x76.1f8ca7dcff34.png"><link rel="apple-touch-icon" sizes="114x114" href="/static/images/favicons/apple-touch-icon-114x114.be8c89a504b3.png"><link rel="apple-touch-icon" sizes="120x120" href="/static/images/favicons/apple-touch-icon-120x120.4841ac7e1aba.png"><link rel="apple-touch-icon" sizes="144x144" href="/static/images/favicons/apple-touch-icon-144x144.8fc3aa499f44.png"><link rel="apple-touch-icon" sizes="152x152" href="/static/images/favicons/apple-touch-icon-152x152.b47faa6ad100.png"><link rel="apple-touch-icon" sizes="180x180" href="/static/images/favicons/apple-touch-icon-180x180.2e0e930bf917.png"><link rel="icon" type="image/png" href="/static/images/favicons/favicon-32x32.9ff598fc92f1.png" sizes="32x32"><link rel="icon" type="image/png" href="/static/images/favicons/android-chrome-192x192.0595e57f5d3b.png" sizes="192x192"><link rel="icon" type="image/png" href="/static/images/favicons/favicon-96x96.8abfa175dba1.png" sizes="96x96"><link rel="icon" type="image/png" href="/static/images/favicons/favicon-16x16.0b348be0c561.png" sizes="16x16"><link rel="manifest" href="/static/images/favicons/manifest.d549b516d032.json"><link rel="shortcut icon" href="/static/images/favicons/favicon.af5a195a5f8e.ico"><meta name="msapplication-TileColor" content="#00aaeb"><meta name="msapplication-TileImage" content="/static/images/favicons/mstile-144x144.65497776d124.png"><meta name="msapplication-config" content="/static/images/favicons/browserconfig.b46877dbbcfd.xml"><meta name="theme-color" content="#ffffff"></head><body class="video "><script>
  GTMDataLayer = [];
  GTMDataLayer.push({
    
    'CurrentPage': 'Video Player Page',
    
    
    'PageTrackingId': 'UA\u002D3988626\u002D1',
    
    
    
    'ShowTitle': 'American Experience',
    
    
    'VideoTitle': 'Woodstock',
    
    
    'VideoTPMediaId': '3030905299',
    
    
    'VideoType': 'Episode',
    
    
      
      
      'StationTrackingId': 'UA\u002D2185463\u002D1',
      
    
    
    'Station': 'WKLE'
    
  });
</script><!-- Google Tag Manager --><noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-TWTDGH" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript><script>
  (function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':new Date().getTime(),event:'gtm.js'});
  var f=d.getElementsByTagName(s)[0],j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;
  j.src='//www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);})
  (window,document,'script','GTMDataLayer','GTM-TWTDGH');
</script><!-- End Google Tag Manager --><div class="page-wrapper"><a href="#maincontent" class="skip-link">Skip to Main Content</a><div class="l-container__outer page-header__outer"><nav class="page-header page-header--station-video-portal"><button class="page-header__main-nav-trigger" aria-label="Open Menu"><span aria-hidden="true"><svg xmlns="http://www.w3.org/2000/svg" width="44" height="34" viewBox="0 0 44 34" class="pbs-menu-search" aria-labelledby="pbs-menu-search__title"><title id="pbs-menu-search__title">Menu and Search</title><g fill="#020303" fill-rule="evenodd"><path d="M43.292 18.985H21.957c-.068.34-.546 1.63-.644 1.964l2.673 2.404h19.306a.443.443 0 0 0 .449-.436V19.42a.443.443 0 0 0-.45-.436M43.292 0H10.628a.441.441 0 0 0-.449.434v3.498c0 .238.201.434.449.434h32.664a.441.441 0 0 0 .449-.434V.434a.443.443 0 0 0-.45-.434m.001 9.16H19.597a11.442 11.442 0 0 1 2.433 4.367h21.262a.441.441 0 0 0 .449-.434V9.595a.443.443 0 0 0-.45-.434"/><path d="M9.887 22.512a6.002 6.002 0 0 1-4.222-1.708 5.759 5.759 0 0 1 .033-8.272 5.978 5.978 0 0 1 2.634-1.474c1.996-.52 4.216-.018 5.78 1.506a5.735 5.735 0 0 1 0 8.24 6.01 6.01 0 0 1-4.225 1.708m17.027 7.974l-8.74-8.528a9.496 9.496 0 0 0-1.29-12.1c-3.858-3.762-10.135-3.762-13.992 0a9.503 9.503 0 0 0 0 13.652c1.87 1.824 4.353 2.828 6.995 2.828.884 0 1.749-.114 2.577-.33a9.871 9.871 0 0 0 2.962-1.324l8.717 8.506c.062.06.16.06.221 0l2.55-2.488a.15.15 0 0 0 0-.216"/></g></svg></span></button><div class="page-header__station-container"><button class="page-header__station-trigger" data-toggle="dropdown" aria-expanded="false"><span class="page-header__station-trigger__inner"><img class="station-logo"
          
          src="https://image.pbs.org/stations/wkgb-color-logo-ZEEQejJ.png.resize.80x39.png"
          srcset="https://image.pbs.org/stations/wkgb-color-logo-ZEEQejJ.png.resize.80x39.png,
            https://image.pbs.org/stations/wkgb-color-logo-ZEEQejJ.png.resize.160x78.png 2x"
          
          alt="KET"/><span class="caret-position" aria-hidden="true"><svg width="168" height="100" viewBox="0 0 168 100" xmlns="http://www.w3.org/2000/svg" class="pbs-down-caret" aria-labelledby="pbs-down-caret__title"><title id="pbs-down-caret__title">Down</title><path d="M84.02 67.22L17.39.589a2.004 2.004 0 0 0-2.838-.001L.587 14.554a2.01 2.01 0 0 0 .002 2.838L82.6 99.405a2.003 2.003 0 0 0 2.84 0l82.013-82.013a2.005 2.005 0 0 0 .002-2.838L153.488.588a2.009 2.009 0 0 0-2.837 0L84.022 67.22z" fill="#222" fill-rule="evenodd"/></svg></span></span></button><div class="station-content  station-content--full-header "><div class="station-info"><div class="station-info__logo"><a
            
              href="https://www.ket.org/"
            
            class="station-info__link" target="_blank" rel="noopener noreferrer"><img class="station-info__logo"
              src="https://image.pbs.org/stations/wkgb-color-logo-ZEEQejJ.png.resize.250x125.png"
              srcset="https://image.pbs.org/stations/wkgb-color-logo-ZEEQejJ.png.resize.250x125.png,
                      https://image.pbs.org/stations/wkgb-color-logo-ZEEQejJ.png.resize.500x250.png 2x"
              alt=" KET" /></a></div><a href="https://ket.secureallegiance.com/ket/WebModule/Donate.aspx?P=5&amp;PAGETYPE=PLG&amp;CHECK=tiBeKnSaf8StYMzAuroauZw45CaG6wnY" target="_blank" rel="noopener noreferrer" class="btn btn--fill--red donate-link station-info__button">Donate Now</a></div><div class="station-links"><div class="station-links__header">More From KET</div><ul class="station-links__link-list"><li><a
                    
                    href="http://www.ket.org/"
                    
                    data-gtm-position="1"
                    target="_blank"
                    rel="noopener noreferrer"
                    class="station-links__local-regular" >
                  KET Home
                </a></li><li><a
                    
                    href="http://video.ket.org/"
                    
                    data-gtm-position="2"
                    target="_blank"
                    rel="noopener noreferrer"
                    class="station-links__local-regular" >
                  KET Video
                </a></li><li><a
                    
                    href="http://www.ket.org/education/"
                    
                    data-gtm-position="3"
                    target="_blank"
                    rel="noopener noreferrer"
                    class="station-links__local-regular" >
                  KET Education
                </a></li><li><a
                    
                    href="http://www.ket.org/public-affairs"
                    
                    data-gtm-position="4"
                    target="_blank"
                    rel="noopener noreferrer"
                    class="station-links__local-regular" >
                  KET Public Affairs
                </a></li><li><a
                    
                    href="http://www.ket.org/health"
                    
                    data-gtm-position="5"
                    target="_blank"
                    rel="noopener noreferrer"
                    class="station-links__local-regular" >
                  KET Health
                </a></li></ul></div><div class="hidden-xs hidden-sm page-header-station-schedule"><p class="page-header-station-schedule__header"><span class="page-header-station-schedule__title">WHAT&rsquo;S ON TONIGHT</span><a
                
                href="https://www.ket.org/tv-schedules"
                
                target="_blank"
                rel="noopener noreferrer"
                class="page-header-station-schedule__full-schedule">
              Full Schedule
              </a></p><table class="schedule"><tbody><tr><td class="schedule__time-cell"><time datetime="2019-08-07T20:00:00-04:00" data-date-time="2019-08-07T20:00:00-04:00" data-secondary-timezone="America/Chicago"  class="schedule__time">2019-08-07T20:00:00-04:00</time></td><td class="schedule__show-episode">Ancient Skies: Our Place in the Universe</td></tr><tr><td class="schedule__time-cell"><time datetime="2019-08-07T21:00:00-04:00" data-date-time="2019-08-07T21:00:00-04:00" data-secondary-timezone="America/Chicago"  class="schedule__time">2019-08-07T21:00:00-04:00</time></td><td class="schedule__show-episode">NOVA: The Planets: Saturn</td></tr><tr><td class="schedule__time-cell"><time datetime="2019-08-07T22:00:00-04:00" data-date-time="2019-08-07T22:00:00-04:00" data-secondary-timezone="America/Chicago"  class="schedule__time">2019-08-07T22:00:00-04:00</time></td><td class="schedule__show-episode">To Catch a Comet</td></tr><tr><td class="schedule__time-cell"><time datetime="2019-08-07T23:00:00-04:00" data-date-time="2019-08-07T23:00:00-04:00" data-secondary-timezone="America/Chicago"  class="schedule__time">2019-08-07T23:00:00-04:00</time></td><td class="schedule__show-episode">BBC World News</td></tr></tbody></table><span
  class="timezone-toggle"
  data-display-timezone="Eastern"
  data-secondary-timezone="America/Chicago"
  data-display-secondary-timezone="Central">
  Eastern
</span></div></div></div><div class="page-header__nav-items--wrapper"><ul class="page-header__nav-items"><li class="nav-item nav-item--search nav-item--search--mobile hidden-md hidden-lg"><a href="/search/" class="search-label an-18_1 nav-item__link dropdown-trigger"><svg width="174" height="175" viewBox="0 0 174 175" xmlns="http://www.w3.org/2000/svg" class="pbs-search" aria-labelledby="pbs-search__title"><title id="pbs-search__title">Search</title><path d="M98.031 97.887c-17.812 17.812-46.793 17.812-64.605 0-17.812-17.812-17.812-46.793 0-64.605 17.812-17.812 46.793-17.812 64.605 0 17.812 17.812 17.812 46.793 0 64.605m14.053-78.658C85.35-7.505 41.162-6.379 15.96 22.707c-20.83 24.043-21.335 60.06-1.137 84.637 22.738 27.67 62.58 31.106 89.562 11.398l55.28 55.278a2 2 0 0 0 2.827 0l11.314-11.314a2 2 0 0 0 0-2.828L118.528 104.6c19.211-26.043 16.761-62.165-6.444-85.37" fill="#222" fill-rule="evenodd"/></svg></a><form action="/search/" class="dropdown nav-item--search__form an-18_2"><label for="header-search--mobile" class="visuallyhidden">Search PBS</label><input type="search" class="header-search" placeholder="Search PBS" name="q" id="header-search--mobile" /><button class="btn btn--search"><svg width="174" height="175" viewBox="0 0 179.21 178.47" xmlns="http://www.w3.org/2000/svg" class="pbs-search" aria-labelledby="pbs-search_sm__title"><title id="pbs-search_sm__title">Search</title><g id="Layer_1-2"><path d="M82.85 129.24a66.11 66.11 0 0 1-17.13 2.24 65.76 65.76 0 1 1 46.5-112.25 65.8 65.8 0 0 1-29.37 110zM55.39 27.4a39.45 39.45 0 0 0-17.51 10 39.93 39.93 0 0 0-.22 56.36A39.7 39.7 0 0 0 93.8 37.65 39.73 39.73 0 0 0 55.39 27.4z"/><path d="M160.48 178.17L94.9 112.59l18.42-18.42 65.58 65.58a1 1 0 0 1 0 1.47l-17 17a1 1 0 0 1-1.42-.05z"/></g></svg></button></form></li><li class="nav-item nav-item--user prevent-close"><button id="userDropdownLoggedOut" class="btn btn--sign-in user-dropdown--logged-out js-user-dropdown__sign-in is-hidden an-3_1" aria-haspopup="true"><span class="user-dropdown--logged-out__text an-3_1">Sign In</span></button><button id="userDropdown" class="user-name-toggle is-hidden an-3_2" aria-expanded="false"><span class="user-name-content an-3_2"><span class="header__image-container"><img src="" class="user-info__image" alt="" /></span><span class="passport-logo-image__container is-hidden" aria-hidden="true"><svg width="182" height="183" viewBox="0 0 182 183" xmlns="http://www.w3.org/2000/svg" class="pbs-passport-compass-rose" aria-labelledby="pbs-passport-compass-rose__title"><title id="pbs-passport-compass-rose__title">Passport</title><g fill="none" fill-rule="evenodd"><path d="M20 1h141.174c11.046 0 20 8.954 20 20v141.173c0 11.046-8.954 20-20 20H20c-11.046 0-20-8.954-20-20V21C0 9.954 8.954 1 20 1" fill="#00AAEC"/><path d="M90.584 145.908l12.281-41.793 41.793-12.28c-.134 29.758-24.314 53.94-54.074 54.073M36.015 91.834l41.794 12.281 12.28 41.793c-29.76-.134-53.94-24.315-54.074-54.074M90.09 37.265L77.81 79.058 36.015 91.34C36.15 61.58 60.33 37.4 90.09 37.265m54.57 54.074l-41.794-12.28-12.28-41.794c29.76.134 53.94 24.314 54.073 54.074m-54.32-64.08c-35.472 0-64.329 28.857-64.329 64.328 0 35.47 28.857 64.327 64.328 64.327 35.47 0 64.327-28.857 64.327-64.327S125.807 27.26 90.337 27.26" fill="#FFF"/><path fill="#FFF" d="M114.603 75.212l9.482-17.374-17.374 9.482 1.792 6.1zm-6.099 34.542l-1.792 6.1 17.374 9.482-9.482-17.374zm-42.434-1.792l-9.481 17.374 17.374-9.482-1.792-6.1zm6.1-34.542l1.792-6.1-17.374-9.482 9.483 17.374z"/></g></svg></span><span class="visuallyhidden">Menu for </span><span class="user-name">...</span><span class="caret-position" aria-hidden="true"><svg width="168" height="100" viewBox="0 0 168 100" xmlns="http://www.w3.org/2000/svg" class="pbs-down-caret" aria-labelledby="pbs-down-caret__title"><title id="pbs-down-caret__title">Down</title><path d="M84.02 67.22L17.39.589a2.004 2.004 0 0 0-2.838-.001L.587 14.554a2.01 2.01 0 0 0 .002 2.838L82.6 99.405a2.003 2.003 0 0 0 2.84 0l82.013-82.013a2.005 2.005 0 0 0 .002-2.838L153.488.588a2.009 2.009 0 0 0-2.837 0L84.022 67.22z" fill="#222" fill-rule="evenodd"/></svg></span><span class="user-info__dropdown-control"><span class="user-info__dropdown-control__label">Open</span><svg width="168" height="100" viewBox="0 0 168 100" xmlns="http://www.w3.org/2000/svg" class="pbs-down-caret" aria-labelledby="pbs-down-caret__title"><title id="pbs-down-caret__title">Down</title><path d="M84.02 67.22L17.39.589a2.004 2.004 0 0 0-2.838-.001L.587 14.554a2.01 2.01 0 0 0 .002 2.838L82.6 99.405a2.003 2.003 0 0 0 2.84 0l82.013-82.013a2.005 2.005 0 0 0 .002-2.838L153.488.588a2.009 2.009 0 0 0-2.837 0L84.022 67.22z" fill="#222" fill-rule="evenodd"/></svg></span></span></button><div class="user-dropdown user-dropdown--svp is-hidden"><input type='hidden' name='csrfmiddlewaretoken' value='16hcysOe3OBLt0zl0sfIE8WD4CDOFYpOYDQbd3P76KPqT6MBxkg19LbXbdJEvf5N' /><ul class="user-dropdown__links is-hidden"><li><a href="/favorite-shows/" class="an-3_3">Favorite Shows</a></li><li><a href="/watchlist/" class="an-3_4">Watchlist <span class="watchlist-counter is-hidden"></span></a></li><li><a href="/viewing-history/" class="an-3_7">Viewing History</a></li><li><a href="https://account.pbs.org/oauth2/profile/" target="_blank" rel="noopener noreferrer" class="an-3_5">Profile</a></li><li><button class="user-dropdown__links__sign-out js-user-dropdown__sign-out an-3_6">Sign Out</button></li></ul><div class="user-dropdown__viewing-history is-hidden"><div class="user-dropdown__viewing-history__label row--flex"><p class="user-dropdown__viewing-history__title">Resume Watching</p><a href="/viewing-history/" class="history an-3_8">See Viewing History</a></div><div class="user-dropdown__viewing-history__videos row--flex"><div class="user-dropdown__viewing-history__video"><a href="" class="user-dropdown__viewing-history__video-link fallback-image__container fallback-image__container--gray" data-gtm-video-id="" data-gtm-video-title=""><img alt="" class="user-dropdown__viewing-history__video-image image--needs-fallback"></a><div class="progress user-dropdown__viewing-history__video__progress"><div class="progress-bar progress-bar-success"></div></div><p class="user-dropdown__viewing-history__video__label"></p></div></div></div></div></li><li class="nav-item nav-item--home"><a href="/" class="nav-item__link">Home</a></li><li class="nav-item nav-item--shows"><a href="/shows/" class="nav-item__link an-4_1">
    Shows
  </a></li><li class="nav-item nav-item--tv-schedules"><a class="nav-item__link" href="https://www.ket.org/tv-schedules" target="_blank" rel="noopener noreferrer">
      TV Schedules
    </a></li><li class="nav-item nav-item--shop "><a href="https://shop.pbs.org/?utm_source=PBS&utm_medium=Link&utm_campaign=svp_home_shopbuttontopnav" target="_blank" rel="noopener noreferrer" class="nav-item__link an-6_1">
    Shop
  </a></li><li class="nav-item nav-item--donate"><a href="https://ket.secureallegiance.com/ket/WebModule/Donate.aspx?P=5&amp;PAGETYPE=PLG&amp;CHECK=tiBeKnSaf8StYMzAuroauZw45CaG6wnY"
     class="donate-link nav-item__link" id="donate-nav-link" target="_blank" rel="noopener noreferrer">
    Donate
  </a></li><li class="nav-item nav-item--search nav-item--desktop hidden-xs hidden-sm"><a href="/search/" class="search-label an-18_1 nav-item__link dropdown-trigger"><svg width="174" height="175" viewBox="0 0 174 175" xmlns="http://www.w3.org/2000/svg" class="pbs-search" aria-labelledby="pbs-search__title"><title id="pbs-search__title">Search</title><path d="M98.031 97.887c-17.812 17.812-46.793 17.812-64.605 0-17.812-17.812-17.812-46.793 0-64.605 17.812-17.812 46.793-17.812 64.605 0 17.812 17.812 17.812 46.793 0 64.605m14.053-78.658C85.35-7.505 41.162-6.379 15.96 22.707c-20.83 24.043-21.335 60.06-1.137 84.637 22.738 27.67 62.58 31.106 89.562 11.398l55.28 55.278a2 2 0 0 0 2.827 0l11.314-11.314a2 2 0 0 0 0-2.828L118.528 104.6c19.211-26.043 16.761-62.165-6.444-85.37" fill="#222" fill-rule="evenodd"/></svg><span class="visuallyhidden hidden-xs hidden-sm">(Has dropdown)</span></a><form action="/search/" class="dropdown nav-item--search__form an-18_2"><label for="header-search" class="visuallyhidden">Search PBS</label><input type="search" class="header-search" placeholder="Search PBS" name="q" id="header-search" /><button class="btn btn--search"><svg width="174" height="175" viewBox="0 0 179.21 178.47" xmlns="http://www.w3.org/2000/svg" class="pbs-search" aria-labelledby="pbs-search_sm__title"><title id="pbs-search_sm__title">Search</title><g id="Layer_1-2"><path d="M82.85 129.24a66.11 66.11 0 0 1-17.13 2.24 65.76 65.76 0 1 1 46.5-112.25 65.8 65.8 0 0 1-29.37 110zM55.39 27.4a39.45 39.45 0 0 0-17.51 10 39.93 39.93 0 0 0-.22 56.36A39.7 39.7 0 0 0 93.8 37.65 39.73 39.73 0 0 0 55.39 27.4z"/><path d="M160.48 178.17L94.9 112.59l18.42-18.42 65.58 65.58a1 1 0 0 1 0 1.47l-17 17a1 1 0 0 1-1.42-.05z"/></g></svg></button></form></li><li class="nav-item nav-item--resume-video is-hidden"><p class="nav-item--resume-video__title h3">Resume Watching</p></li></ul></div></nav></div><!-- Modal --><div id="loginModalWindow" class="modal-window login-modal" aria-labelledby="loginModalWindow"><!-- Modal margin/placement (must be separate from body for js background click) --><div class="modal-window__dialog--scrollable"><div id="modal-login__dialog" class="modal-window__dialog modal-login__dialog" role="dialog" tabindex="0" aria-labelledby="modal-login__topbar__title"><!-- Modal content--><div class="modal-window__body"><div class="modal-window__topbar"><svg id="pbs-head" class="pbs-head" xmlns="http://www.w3.org/2000/svg" x="0px" y="0px" viewBox="-202 339.8 115.2 115.2"><circle class="pbs-head--circle" cx="-144.4" cy="397.4" r="57.6"/><path id="face" class="pbs-head--face" d="M-138.5,365.3h-17.4c-14.3,0-26,10-26,24.8c0,12.4,7.5,21.3,18.7,23v17.3h23.2v-16.6h3.2
              c3.8-0.4,6.3-2.9,6.4-6.4v-9.6h6.3L-138.5,365.3z M-143.1,393.2c-3.1,0-5.7-2.6-5.7-5.7c0-3.1,2.6-5.7,5.7-5.7
              c3.1,0,5.7,2.6,5.7,5.7C-137.4,390.7-139.9,393.2-143.1,393.2z M-119,365.3h-9.4l14.2,32.5h-6.5v8.6c0,5.2-2.2,7.5-9.3,7.4v16.6h9.3
              v-16.6h3.1c2.7,0.1,6.4-2.1,6.4-6.4v-9.6h6.3L-119,365.3z"/></svg><h2 class="modal-window__topbar__title" id="modal-login__topbar__title">Sign In</h2></div><!-- content --><div class="modal-window__content modal-login__content" role="document"><div class="modal-login__station"><img
                src="https://image.pbs.org/stations/wkgb-color-logo-ZEEQejJ.png.resize.250x125.png"
                srcset="https://image.pbs.org/stations/wkgb-color-logo-ZEEQejJ.png.resize.250x125.png,
                        https://image.pbs.org/stations/wkgb-color-logo-ZEEQejJ.png.resize.500x250.png 2x"
                alt="KET"
                width="120"
                height="60"
                class="modal-login__station-logo station-logo station-logo--has-fallback" /></div><div class="modal-login__social-login-panel"><p class="sign-in__message copy-message sign-in is-hidden">Use one of the services below to sign in to PBS:</p><p class="sign-in__message copy-message watchlist is-hidden">You've just
              tried to add this video to your Watchlist so you can watch
              it later. But first, we need you to sign in to PBS using one
              of the services below. <br><br>You’ll be able to manage
              videos in your Watchlist, keep track of your favorite shows,
              watch PBS in high definition, and much more!</p><p class="sign-in__message copy-message favorite-show is-hidden">You've just
              tried to select this program as one of your favorites. But
              first, we need you to sign in to PBS using one of the
              services below. <br><br>You’ll be able to manage videos in
              your Watchlist, keep track of your favorite shows, watch PBS
              in high definition, and much more!</p><p class="sign-in__message copy-message high-def is-hidden">To get you
              watching PBS in high definition we need you to sign in to
              PBS using one of the services below. <br><br>You'll be able
              to manage videos in your Watchlist, keep track of your
              favorite shows, watch PBS in high definition, and much more!
            </p><ul id="signInServiceList" class="sign-in__service-list"><li><a href="https://account.pbs.org/oauth2/social/login/google-oauth2/?scope=account+vppa&amp;redirect_uri=https://video.ket.org/login/&amp;response_type=code&amp;client_id=FtcYEF4VCletfLiHAV6XPLX2BzDjR9GrDI7" class="btn sign-in__link sign-in__link--google"><span class="sign-in__icon"><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 195.38 199.31" class="pbs-google" aria-labelledby="pbs-google__title"><title id="pbs-google__title">Google</title><path d="M.26 94.67C1.12 43.33 48.32-1.63 99.66.08c24.6-1.14 47.72 9.56 66.56 24.6A354.76 354.76 0 0 1 141 50.85c-22.65-15.65-54.86-20.13-77.51-2-32.49 22.37-33.92 75.27-2.75 99.4 30.31 27.5 87.59 13.85 96-28.26-19-.29-38 0-57-.62 0-11.32-.1-22.65 0-34 31.74-.1 63.47-.14 95.26.1 1.9 26.64-1.62 55-18 77-24.79 34.88-74.56 45.06-113.38 30.12S-3 136.64.26 94.67z" id="Layer_1-2" data-name="Layer 1"/></svg></span><span class="sign-in__text">Sign in with Google</span></a></li><li><a href="https://account.pbs.org/oauth2/social/login/facebook/?scope=account+vppa&amp;redirect_uri=https://video.ket.org/login/&amp;response_type=code&amp;client_id=FtcYEF4VCletfLiHAV6XPLX2BzDjR9GrDI7" class="btn sign-in__link sign-in__link--facebook"><span class="sign-in__icon"><svg width="80" height="171" viewBox="0 0 80 171" xmlns="http://www.w3.org/2000/svg" class="pbs-facebook" aria-labelledby="pbs-facebook__title"><title id="pbs-facebook__title">Facebook</title><path d="M53.036 55.806V41.072c0-2.212.102-3.925.31-5.135.206-1.213.674-2.405 1.402-3.582.725-1.175 1.902-1.988 3.527-2.437 1.627-.451 3.79-.675 6.488-.675h14.733V-.225H55.942c-13.63 0-23.417 3.233-29.366 9.7-5.949 6.47-8.923 15.997-8.923 28.587v17.744H.012v29.469h17.64v85.5h35.384v-85.5h23.553l3.113-29.47H53.036z" fill="#222" fill-rule="evenodd"/></svg></span><span class="sign-in__text">Sign in with Facebook</span></a><div class="sign-in__separator"><span class="sign-in__separator__text">or</span></div></li><li><a href="https://account.pbs.org/oauth2/authorize/?scope=account+vppa&amp;redirect_uri=https://video.ket.org/login/&amp;response_type=code&amp;client_id=FtcYEF4VCletfLiHAV6XPLX2BzDjR9GrDI7" class="btn sign-in__link sign-in__link--pbs"><span class="sign-in__icon"><svg width="172" height="172" viewBox="0 0 172 172" xmlns="http://www.w3.org/2000/svg" class="pbs-logo" aria-labelledby="pbs-logo__title"><title id="pbs-logo__title">PBS</title><g fill="none" fill-rule="evenodd"><path d="M172 86c0 47.496-38.504 86-86 86S0 133.496 0 86 38.504 0 86 0s86 38.504 86 86" fill="#000"/><path d="M86.46 79.033a8.524 8.524 0 1 1-.002-17.048 8.524 8.524 0 0 1 .002 17.048zm6.819-42.002H67.233c-21.367 0-38.855 15.064-38.855 37.192 0 18.607 11.01 32.038 28.01 34.577v26.231h35v-25h4.459c5.633-1 9.54-4.509 9.54-9.739v-14.26h9.46l-21.57-49z" fill="#fff"/><path d="M122.423 37.03h-14.06l21.37 49h-9.345v12.76c0 7.819-4 11.155-14 11.018v25.223h14v-25h4.246c4.047 0 9.754-3.401 9.754-9.786V86.03h9.321l-21.286-49z" fill="#fff"/></g></svg></span><span class="sign-in__text">Sign in with PBS Account</span></a></li></ul><p class="sign-in__message sign-in__message--register">
  Don&rsquo;t have a PBS Account? <a href="https://account.pbs.org/oauth2/register/?next=%2Foauth2%2Fauthorize%2F%3Fscope%3Daccount%2Bvppa%26redirect_uri%3Dhttps%3A%2F%2Fvideo.ket.org%2Flogin%2F%26response_type%3Dcode%26client_id%3DFtcYEF4VCletfLiHAV6XPLX2BzDjR9GrDI7%26confirmed%3D1"><span aria-hidden="true">Create one now</span><span class="visuallyhidden">Create a PBS account</span></a></p><button class="sign-in__message sign-in__message--question">Why sign in to PBS?</button><div class="sign-in__message sign-in__message--answer is-hidden">
  Creating an account is free and gets you:
  <ul><li>Access to High-Definition streaming</li><li>A personal area on the site where you can access:
      <ul><li>Favorite Shows</li><li>Watchlist</li><li>Viewing History</li></ul></li><li>Early access to exciting new features</li></ul></div><p class="sign-in__message sign-in__message--footer">
  By creating an account, you acknowledge that PBS may share your information with our member stations and our respective service providers, and that you have read and understand the <a href="http://www.pbs.org/about/policies/privacy-policy/" target="_blank" rel="noopener noreferrer">Privacy Policy</a> and <a href="http://www.pbs.org/about/policies/terms-of-use/" target="_blank" rel="noopener noreferrer">Terms of Use</a>.
</p></div></div><button class="btn--close close-modal"><span aria-hidden="true"><svg viewBox="0 0 126 126" xmlns="http://www.w3.org/2000/svg" class="pbs-close" aria-labelledby="pbs-close__title"><title id="pbs-close__title">Close</title><path d="M76.601 63.166l49.14-49.141a1.997 1.997 0 0 0 .005-2.83L115.136.585a2 2 0 0 0-2.83.005l-49.14 49.141L14.025.59a1.997 1.997 0 0 0-2.83-.005L.585 11.195a1.998 1.998 0 0 0 .005 2.83l49.141 49.141L.59 112.307a1.997 1.997 0 0 0-.005 2.83l10.61 10.61a2 2 0 0 0 2.83-.005l49.141-49.141 49.14 49.141c.788.787 2.05.785 2.83.005l10.61-10.61a1.998 1.998 0 0 0-.005-2.83l-49.14-49.141z"/></svg></span><span class="visuallyhidden">Close</span></button></div></div></div><!-- end of content --></div><!-- Modal --><div id="modalPassport" class="passport-modal modal-window"><div class="modal-window__dialog--scrollable"><div id="passport-modal__dialog" class="modal-window__dialog passport-modal__dialog" role="dialog" tabindex="0" aria-labelledby="passport-modal__topbar__title"><div class="modal-window__body"><div class="modal-window__topbar"><h2 class="modal-window__topbar__title" id="passport-modal__topbar__title">
              One More Thing &hellip;
            </h2></div><div class="modal-window__content passport-modal__content" role="document"><h2 class="passport-modal__intro"><span class="passport-modal__intro__cta">
                Become a KET member to enjoy
              </span><span class="passport-modal__intro__headline"><svg width="182" height="183" viewBox="0 0 182 183" xmlns="http://www.w3.org/2000/svg" class="pbs-passport-compass-rose" aria-labelledby="pbs-passport-compass-rose__title"><title id="pbs-passport-compass-rose__title">Passport</title><g fill="none" fill-rule="evenodd"><path d="M20 1h141.174c11.046 0 20 8.954 20 20v141.173c0 11.046-8.954 20-20 20H20c-11.046 0-20-8.954-20-20V21C0 9.954 8.954 1 20 1" fill="#00AAEC"/><path d="M90.584 145.908l12.281-41.793 41.793-12.28c-.134 29.758-24.314 53.94-54.074 54.073M36.015 91.834l41.794 12.281 12.28 41.793c-29.76-.134-53.94-24.315-54.074-54.074M90.09 37.265L77.81 79.058 36.015 91.34C36.15 61.58 60.33 37.4 90.09 37.265m54.57 54.074l-41.794-12.28-12.28-41.794c29.76.134 53.94 24.314 54.073 54.074m-54.32-64.08c-35.472 0-64.329 28.857-64.329 64.328 0 35.47 28.857 64.327 64.328 64.327 35.47 0 64.327-28.857 64.327-64.327S125.807 27.26 90.337 27.26" fill="#FFF"/><path fill="#FFF" d="M114.603 75.212l9.482-17.374-17.374 9.482 1.792 6.1zm-6.099 34.542l-1.792 6.1 17.374 9.482-9.482-17.374zm-42.434-1.792l-9.481 17.374 17.374-9.482-1.792-6.1zm6.1-34.542l1.792-6.1-17.374-9.482 9.483 17.374z"/></g></svg><strong>KET</strong> | Passport
              </span></h2><div class="passport-modal__explanation"><figure class="passport-modal__figure"><img src="/static/images/passport-icon-thumbnail.a1e4406e3985.png" alt="Video Thumbnail with Passport Icon" class="passport-modal__figure__thumbnail"><figcaption class="passport-modal__figure__caption">
                  Look for the blue icon to identify <br /> KET Passport videos.
                </figcaption></figure><ul class="passport-modal__benefits"><li class="passport-modal__benefits__item">An additional member benefit</li><li class="passport-modal__benefits__item">Extended access to 1500+ episodes</li><li class="passport-modal__benefits__item">Stream anytime &mdash; online or in all PBS video apps</li></ul></div><ul class="passport-modal__ctas"><li class="passport-modal__ctas__item"><a href="http://video.ket.org/passport/learn-more/" class="btn btn--ghost--gray-0 passport-modal__cta--info an-40_2">Learn More</a></li><li class="passport-modal__ctas__item"><a href="https://www.ket.org/support/membership-with-passport/" class="btn btn--fill--blue-brand passport-modal__cta--signup an-40_1">Become a Member</a></li></ul><p class="passport-modal__lookup">
              Already a KET member? You may have an unactivated KET Passport member benefit. <a href="/passport/lookup/" class="an-40_4">Check to see</a>.
            </p></div><button class="btn--close close-modal an-40_3"><span aria-hidden="true"><svg viewBox="0 0 126 126" xmlns="http://www.w3.org/2000/svg" class="pbs-close" aria-labelledby="pbs-close__title"><title id="pbs-close__title">Close</title><path d="M76.601 63.166l49.14-49.141a1.997 1.997 0 0 0 .005-2.83L115.136.585a2 2 0 0 0-2.83.005l-49.14 49.141L14.025.59a1.997 1.997 0 0 0-2.83-.005L.585 11.195a1.998 1.998 0 0 0 .005 2.83l49.141 49.141L.59 112.307a1.997 1.997 0 0 0-.005 2.83l10.61 10.61a2 2 0 0 0 2.83-.005l49.141-49.141 49.14 49.141c.788.787 2.05.785 2.83.005l10.61-10.61a1.998 1.998 0 0 0-.005-2.83l-49.14-49.141z"/></svg></span><span class="visuallyhidden">Close</span></button></div></div></div></div><main id="maincontent" tabindex="0"><div class="l-container__outer"><article class="video-player l-container__inner"><div class="video-player__iframe-wrapper"><iframe
        src=""
        frameborder="0"
        scrolling="no"
        allowfullscreen
        title="Woodstock"
        name="player"
        class="video-player__iframe"
        allow="autoplay; fullscreen"></iframe></div><div class="video-player__body"><div class="video-player__info"><p class="over-title"><a href="/show/american-experience/">American Experience</a></p><h1 class="video-player__title">Woodstock</h1><p class="video-player__summary"><span class="video-player__summary__text">
      Season 31 Episode 6 | 1h 39m 1s
    </span></p><p class="video-player__description">
    In August, 1969, half a million people from all walks of life and every corner of the country converged on a small dairy farm in upstate New York. They came to hear the concert of their lives, but most experienced something far more profound.
  </p><div class="video-player__metrics"><p class="video-player__metric">
          Aired:
          08/06/19
      </p><p class="video-player__metric" id="videoExpirationVariable">
        Expires:
        09/03/19
      </p><p class="video-player__metric video-player__metric--rating">
      Rating: TV-PG
    </p><span class="video-player__metric video-player__metric--cc with-border" aria-hidden="true"><svg width="227" height="152" viewBox="0 0 227 152" xmlns="http://www.w3.org/2000/svg" class="pbs-closed-caption-line" aria-labelledby="pbs-closed-caption-line__title"><title id="pbs-closed-caption-line__title">Closed Captioning</title><g fill="none" fill-rule="evenodd"><path d="M225.003 0C226.106 0 227 .893 227 2.006v147.988a2 2 0 0 1-1.997 2.006H1.997A1.998 1.998 0 0 1 0 149.994V2.006A2 2 0 0 1 1.997 0h223.006zm-12.939 15.405v121.14H14.934V15.405h197.13z" fill="#222"/><path d="M89.182 58.463c-3.856 0-6.864 1.579-9.024 4.737-2.16 3.158-3.24 7.513-3.24 13.064 0 11.539 4.389 17.308 13.166 17.308 2.652 0 5.223-.369 7.71-1.107a77.145 77.145 0 0 0 7.507-2.666v13.699c-5.004 2.215-10.664 3.322-16.98 3.322-9.052 0-15.99-2.625-20.816-7.875-4.826-5.25-7.24-12.838-7.24-22.763 0-6.207 1.17-11.662 3.507-16.366 2.338-4.703 5.702-8.319 10.09-10.848 4.389-2.53 9.55-3.794 15.484-3.794 6.48 0 12.674 1.408 18.58 4.224l-4.963 12.756a55.798 55.798 0 0 0-6.645-2.625c-2.214-.71-4.593-1.066-7.136-1.066zm55.828 0c-3.856 0-6.864 1.579-9.024 4.737-2.16 3.158-3.24 7.513-3.24 13.064 0 11.539 4.389 17.308 13.166 17.308 2.652 0 5.223-.369 7.711-1.107a77.145 77.145 0 0 0 7.506-2.666v13.699c-5.004 2.215-10.664 3.322-16.98 3.322-9.051 0-15.99-2.625-20.816-7.875-4.826-5.25-7.24-12.838-7.24-22.763 0-6.207 1.17-11.662 3.508-16.366 2.337-4.703 5.7-8.319 10.09-10.848 4.388-2.53 9.55-3.794 15.483-3.794 6.48 0 12.674 1.408 18.58 4.224l-4.963 12.756a55.798 55.798 0 0 0-6.645-2.625c-2.214-.71-4.593-1.066-7.136-1.066z" fill="#000"/></g></svg></span><span class="visuallyhidden">Video has closed captioning.</span></div><div class="video-player__shop"><h3 class="video-player__shop__title">Buy Now:</h3><ul class="video-player__shop-links"><li class="video-player__shop-links__option"><a href="https://shop.pbs.org/product/AE61805"
          class="video-player__shop-links__option__link"
          target="_blank" rel="noopener noreferrer"><span class="video-player__shop-links__option__icon" aria-hidden="true"><svg width="172" height="172" viewBox="0 0 172 172" xmlns="http://www.w3.org/2000/svg" class="pbs-logo" aria-labelledby="pbs-logo__title"><title id="pbs-logo__title">PBS</title><g fill="none" fill-rule="evenodd"><path d="M172 86c0 47.496-38.504 86-86 86S0 133.496 0 86 38.504 0 86 0s86 38.504 86 86" fill="#000"/><path d="M86.46 79.033a8.524 8.524 0 1 1-.002-17.048 8.524 8.524 0 0 1 .002 17.048zm6.819-42.002H67.233c-21.367 0-38.855 15.064-38.855 37.192 0 18.607 11.01 32.038 28.01 34.577v26.231h35v-25h4.459c5.633-1 9.54-4.509 9.54-9.739v-14.26h9.46l-21.57-49z" fill="#fff"/><path d="M122.423 37.03h-14.06l21.37 49h-9.345v12.76c0 7.819-4 11.155-14 11.018v25.223h14v-25h4.246c4.047 0 9.754-3.401 9.754-9.786V86.03h9.321l-21.286-49z" fill="#fff"/></g></svg></span><span class="video-player__shop-links__option__text"><span class="visuallyhidden">Buy </span>DVDs
          </span></a></li></ul></div></div><div class="video-player__management"><div class="watch-buttons"><button class="btn btn--watchlist btn--ripple an-32_1 " data-id="9a565856-c919-4de2-95c8-a91aa4b6d453" data-video-id="9a565856-c919-4de2-95c8-a91aa4b6d453" data-video-slug="woodstock-kshqlw"
    data-gtm-label="American Experience | Woodstock | 9a565856-c919-4de2-95c8-a91aa4b6d453 | Episode"><svg viewBox="0 0 181 128" xmlns="http://www.w3.org/2000/svg" class="pbs-check" aria-labelledby="pbs-check__title"><title id="pbs-check__title">checkmark</title><path d="M67.819 96.894L16.74 45.816a2.007 2.007 0 0 0-2.838.001L.589 59.131a2.004 2.004 0 0 0-.001 2.837L66.4 127.781a2.006 2.006 0 0 0 2.837-.001l12.714-12.714 98.324-98.324a2.007 2.007 0 0 0 0-2.838L166.962.589a2.006 2.006 0 0 0-2.84 0L67.82 96.894z" fill-rule="evenodd"/></svg><span class="btn--text" data-text-default="Add to Watchlist" data-text-selected="In My Watchlist">Add to Watchlist</span></button><a href="/video/official-trailer-woodstock-pbs/" class="btn btn--watch-related
    
      an-30_1
    
    " data-gtm-label="American Experience | Woodstock | 9d384052-fa17-416d-9c2d-3162824c425d | Preview" ><span class="btn--text">Watch Preview</span></a></div><div class="video-player__continuous-play-control"><span class="video-player__continuous-play-control__toggle" data-gtm-label="American Experience | Woodstock | 9a565856-c919-4de2-95c8-a91aa4b6d453 | Episode"></span></div><div class="video-player__problems"><h2 class="video-player__problems__title">Problems Playing Video?</h2><div class="video-player__problems__links"><p class="video-player__problems__link"><button id="video-issues" aria-haspopup="true" class="video-issues">Report a Problem</button></p><p class="video-player__problems__link"><a href="/cc-info/">Closed Captioning</a></p></div></div><div class="social-share "><div class="social-share__wrapper"><span class="social-share__title">Share:</span><ul class="social-share__links row--flex"><li class="social-share__list-item"><a class="social-share__link social-share__link--facebook facebook-share an-35_1" title="Facebook"
             href="https://www.facebook.com/sharer/sharer.php?u=https://video.ket.org/video/woodstock-kshqlw&t=American%20Experience,%20Woodstock"
             data-gtm-label="American Experience | Woodstock | 9a565856-c919-4de2-95c8-a91aa4b6d453 | Episode"><span class="visuallyhidden">Share this video on Facebook</span><span aria-hidden="true"><svg width="80" height="171" viewBox="0 0 80 171" xmlns="http://www.w3.org/2000/svg" class="pbs-facebook" aria-labelledby="pbs-facebook__title"><title id="pbs-facebook__title">Facebook</title><path d="M53.036 55.806V41.072c0-2.212.102-3.925.31-5.135.206-1.213.674-2.405 1.402-3.582.725-1.175 1.902-1.988 3.527-2.437 1.627-.451 3.79-.675 6.488-.675h14.733V-.225H55.942c-13.63 0-23.417 3.233-29.366 9.7-5.949 6.47-8.923 15.997-8.923 28.587v17.744H.012v29.469h17.64v85.5h35.384v-85.5h23.553l3.113-29.47H53.036z" fill="#222" fill-rule="evenodd"/></svg></span></a></li><li class="social-share__list-item"><a class="social-share__link social-share__link--twitter twitter-share an-35_2" title="Twitter"
             href="https://www.twitter.com/intent/tweet?url=https://video.ket.org/video/woodstock-kshqlw&text=Check%20out%20this%20video%20from%20@PBS:%20American%20Experience,%20Woodstock"
             data-gtm-label="American Experience | Woodstock | 9a565856-c919-4de2-95c8-a91aa4b6d453 | Episode"><span class="visuallyhidden">Share this video on Twitter</span><span aria-hidden="true"><svg width="204" height="166" viewBox="0 0 204 166" xmlns="http://www.w3.org/2000/svg" class="pbs-twitter" aria-labelledby="pbs-twitter__title"><title id="pbs-twitter__title">Twitter</title><path d="M204.146 19.67c-8.023 3.451-16.049 5.607-24.068 6.472 9.058-5.435 15.184-13.113 18.377-23.034-8.285 4.916-17.127 8.28-26.53 10.093C163.642 4.4 153.464 0 141.385 0c-11.56 0-21.416 4.076-29.57 12.229-8.153 8.152-12.23 18.008-12.23 29.568 0 3.105.346 6.298 1.036 9.576-17.082-.862-33.107-5.154-48.075-12.875-14.969-7.722-27.672-18.01-38.11-30.864-3.797 6.469-5.695 13.5-5.695 21.093 0 7.16 1.682 13.804 5.048 19.928 3.364 6.125 7.894 11.085 13.588 14.882-6.73-.26-13.027-2.029-18.893-5.307v.518c0 10.094 3.17 18.956 9.51 26.593C24.336 92.978 32.338 97.786 42 99.77a43.275 43.275 0 0 1-11 1.423c-2.416 0-5.048-.216-7.894-.645 2.675 8.367 7.592 15.246 14.752 20.639 7.16 5.394 15.27 8.173 24.329 8.348-15.183 11.903-32.48 17.856-51.89 17.856-3.711 0-7.075-.17-10.095-.516 19.411 12.508 40.806 18.761 64.186 18.761 14.839 0 28.771-2.349 41.796-7.05 13.029-4.702 24.157-11 33.388-18.895 9.23-7.893 17.19-16.973 23.874-27.24 6.686-10.266 11.667-20.984 14.947-32.156 3.278-11.174 4.917-22.365 4.917-33.582 0-2.416-.043-4.227-.13-5.435 8.197-5.95 15.186-13.155 20.966-21.608z" fill="#222" fill-rule="evenodd"/></svg></span></a></li><li class="social-share__list-item"><a class="social-share__link social-share__link--email an-35_4" href="mailto:?subject=Check out this video from KET: Woodstock&body=I thought you might like this: https://video.ket.org/video/woodstock-kshqlw" title="Email"
          data-gtm-label="American Experience | Woodstock | 9a565856-c919-4de2-95c8-a91aa4b6d453 | Episode"><span class="visuallyhidden">Share this video via Email</span><span aria-hidden="true"><svg width="176" height="123" viewBox="0 0 176 123" xmlns="http://www.w3.org/2000/svg" class="pbs-mail" aria-labelledby="pbs-mail__title"><title id="pbs-mail__title">E-mail</title><path d="M15 108V26.091c1 .602 1.374 1.214 2.118 1.837 9.073 7.607 18.141 15.215 26.686 22.317.391.325.373.325.763.649 10.821 8.991 19.889 16.467 26.662 21.951 3.866 3.129 6.934 5.575 9.16 7.289a87.285 87.285 0 0 0 2.958 2.204c.472.331.879.602 1.266.832 1.511.901 2.248 1.238 4.235 1.238 1.974 0 2.7-.33 4.212-1.222.386-.228.796-.497 1.27-.826a90.45 90.45 0 0 0 2.99-2.201c2.251-1.713 5.362-4.159 9.277-7.289 6.86-5.484 16.056-12.962 27.019-21.954.39-.32.463-.32.854-.641C142.932 43.331 152 35.904 161 28.467V108H15zm73.872-40.265a546.457 546.457 0 0 1-8.213-6.549c-6.714-5.435-15.748-12.876-26.524-21.829l-.779-.648C44.83 31.623 35.74 24.175 26.682 16.58c-.7-.586-1.383-1.58-2.06-1.58h129.333c-.674 0-1.354.974-2.05 1.55-9.177 7.595-18.386 15.116-27.023 22.203-.39.32-.39.283-.779.602-10.918 8.956-20.072 16.381-26.873 21.818a530.37 530.37 0 0 1-8.358 6.562zM173.847 0H1.861C.759 0 0 .605 0 1.713v118.986C0 121.804.753 123 1.861 123h171.986c1.102 0 2.153-1.193 2.153-2.301V1.713C176 .608 174.956 0 173.847 0z" fill-rule="evenodd"/></svg></span></a></li><li class="social-share__list-item social-share__embed"><button class="social-share__link embed-modal-trigger an-35_5"
          data-gtm-label="American Experience | Woodstock | 9a565856-c919-4de2-95c8-a91aa4b6d453 | Episode" title="Embed"><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 275.26 183.09" class="pbs-component-embed" aria-labelledby="pbs-embed_lg__title" aria-hidden="true"><title id="pbs-embed_lg__title">Embed</title><path class="cls-1" d="M144.05 2.3a2.88 2.88 0 0 1 3.4-2.24L163 3.28a2.88 2.88 0 0 1 2.22 3.4l-36.11 174.11a2.88 2.88 0 0 1-3.39 2.24l-15.52-3.22a2.88 2.88 0 0 1-2.22-3.4zM30.72 88.24l61.1-61.1a2.88 2.88 0 0 0 0-4.07l-12-12a2.88 2.88 0 0 0-4.07 0L.84 86a2.88 2.88 0 0 0 0 4.07l.16.16a2.85 2.85 0 0 0 .69 1.11l74.92 74.92a2.88 2.88 0 0 0 4.07 0l12-12a2.87 2.87 0 0 0 0-4.07zm213.52 0l-61.68-61.7a2.88 2.88 0 0 1 0-4.07l12.14-12.13a2.88 2.88 0 0 1 4.07 0L274.42 86a2.88 2.88 0 0 1 0 4.07l-.17.17a2.84 2.84 0 0 1-.69 1.12L197.9 167a2.88 2.88 0 0 1-4.07 0l-12.13-12.15a2.88 2.88 0 0 1 0-4.07z"/></svg><span class="visuallyhidden">Embed Code for this video</span></button></li></ul></div><div id="embedModal" class="embed-modal embed-module modal-window"><div class="modal-window__dialog--scrollable"><div id="modal-embed__dialog" class="modal-embed__dialog modal-window__dialog" role="dialog" tabindex="0" aria-labelledby="modal-embed__topbar__title"><div class="modal-window__body"><div class="modal-window__topbar"><h2 class="modal-window__topbar__title" id="modal-embed__topbar__title">Embed Code</h2></div><div class="modal-window__content" role="document"><div class="modal-body__info"><img src="https://image.pbs.org/video-assets/JBczKHb-asset-mezzanine-16x9-H2bh7CC.jpg.crop.200x112.jpg" class="modal-body__image" alt=""><div class="modal-body__details"><h3 class="modal-body__show-title">American Experience</h3><p class="modal-body__video-title">Woodstock</p><p class="modal-body__meta">Season 31 Episode 6</p></div></div><div class="modal-body__edit-dimensions"><div class="modal-body__edit-dimensions--width"><label for="embed-width">Width <span class="visuallyhidden">in pixels</span></label><input type="number" id="embed-width" name="width" class="embed-width" min="320" value="512" onclick="this.select();" step="1">
              px
            </div><div class="modal-body__edit-dimensions--height"><label for="embed-height">Height <span class="visuallyhidden">in pixels</span></label><input type="number" id="embed-height" name="height" class="embed-height" min="258" value="332" onclick="this.select();" step="1">
                px
            </div></div><div class="embed-code"><div class="embed-code--copy__box"><span class="embed-code--copy__message is-hidden" aria-hidden="true">Copied to your clipboard</span><span class="embed-code--copy__message--failure is-hidden" aria-hidden="true">Unable to copy</span></div><label for="embed-text" class="visuallyhidden" id="embed-text-label">Label</label><input type="text" tabindex="-1" readonly id="embed-text" name="embed-link" aria-labelledby="embed-text-label" aria-hidden="true" class="embed-text visible" data-video-legacy-id=3030905299 value="&lt;iframe width=&quot;512&quot; height=&quot;332&quot; src=&quot;https://player.pbs.org/viralplayer/3030905299/&quot; frameborder=&quot;0&quot; marginwidth=&quot;0&quot; marginheight=&quot;0&quot; scrolling=&quot;no&quot; seamless allowfullscreen&gt;&lt;/iframe&gt;" onclick="this.select();"><button id="embed-copy-button" class="btn btn--fill--blue-digital embed-code--copy__button is-hidden an-35_6" data-gtm-label="American Experience | Woodstock | 9a565856-c919-4de2-95c8-a91aa4b6d453 | Episode"><span aria-hidden="true">Copy to Clipboard</span><span class="visuallyhidden">Click to copy embed code for video</span></button></div></div><button class="btn--close close-modal" data-dismiss="modal"><span aria-hidden="true"><svg viewBox="0 0 126 126" xmlns="http://www.w3.org/2000/svg" class="pbs-close" aria-labelledby="pbs-close__title"><title id="pbs-close__title">Close</title><path d="M76.601 63.166l49.14-49.141a1.997 1.997 0 0 0 .005-2.83L115.136.585a2 2 0 0 0-2.83.005l-49.14 49.141L14.025.59a1.997 1.997 0 0 0-2.83-.005L.585 11.195a1.998 1.998 0 0 0 .005 2.83l49.141 49.141L.59 112.307a1.997 1.997 0 0 0-.005 2.83l10.61 10.61a2 2 0 0 0 2.83-.005l49.141-49.141 49.14 49.141c.788.787 2.05.785 2.83.005l10.61-10.61a1.998 1.998 0 0 0-.005-2.83l-49.14-49.141z"/></svg></span><span class="visuallyhidden">Close</span></button></div></div></div></div></div></div><!-- Modal --><div id="reportProblemModal" class="embed-modal modal-window"><div class="modal-window__dialog--scrollable"><!-- Modal margin/placement (must be separate from body for js background click) --><div id="report-problem__dialog" class="report-problem__dialog modal-window__dialog" role="dialog" tabindex="0" aria-labelledby="modal-report-problem__topbar__title"><!-- Modal content--><div class="report-problem__body modal-window__body"><div class="modal-window__topbar"><h2 class="modal-window__topbar__title" id="modal-report-problem__topbar__title">Report a Problem</h2></div><div class="modal-window__content" role="document"><!--  error description --><section id="errorDescription" class="report-problem__form-container"><p class="message">Before you submit an error, please consult our <a href="/troubleshooting/" target="_blank" rel="noopener noreferrer" class="troubleshooting-link">Troubleshooting Guide</a>.</p><form id="videoErrorForm" method="post" class="report-problem__form"><label class="report-problem__form-label">Type of Error</label><select id="typeOfError" class="report-problem__form-select"><option>Video doesn't load</option><option>Video loads, but doesn't play</option><option>Video jumps back/forward</option><option>Only audio is streaming</option><option>Sponsorship playback error</option><option class="report-problem__form-trigger">Other</option></select><div class="condTextBox report-problem__form-more-details"><label>Please add more details</label><textarea cols="30" rows="10" class="condTextField report-problem__form-textarea"></textarea></div><div class="buttons report-problem__form-button-container"><button class="btn btn--cancel btn--modal-error close-modal report-problem__form-button">Cancel</button><button type="submit" form="videoErrorForm" class="btn btn--submit btn--modal-error report-problem__form-button btn--fill--blue-digital">Submit Report</button></div></form></section><!--  error submitted --><section id="errorSubmitted" class="report-problem__form-message-container report-problem__form-section--hidden"><p class="message report-problem__form-message">Your report has been successfully submitted. Thank you for helping us improve PBS Video.</p><div class="buttons report-problem__form-button-container"><button class="btn btn--cancel report-problem__form-button close-modal">Close</button></div></section></div><button class="btn--close close-modal" data-dismiss="modal" id="close-report-problem"><span aria-hidden="true"><svg viewBox="0 0 126 126" xmlns="http://www.w3.org/2000/svg" class="pbs-close" aria-labelledby="pbs-close__title"><title id="pbs-close__title">Close</title><path d="M76.601 63.166l49.14-49.141a1.997 1.997 0 0 0 .005-2.83L115.136.585a2 2 0 0 0-2.83.005l-49.14 49.141L14.025.59a1.997 1.997 0 0 0-2.83-.005L.585 11.195a1.998 1.998 0 0 0 .005 2.83l49.141 49.141L.59 112.307a1.997 1.997 0 0 0-.005 2.83l10.61 10.61a2 2 0 0 0 2.83-.005l49.141-49.141 49.14 49.141c.788.787 2.05.785 2.83.005l10.61-10.61a1.998 1.998 0 0 0-.005-2.83l-49.14-49.141z"/></svg></span><span class="visuallyhidden">Close</span></button></div></div></div></div></div><div class="video-player__additional-info"><div class="video-player__funding"><p class="video-player__funding__info">Corporate sponsorship for American Experience is provided by Liberty Mutual Insurance and Consumer Cellular. Major funding by the Alfred P. Sloan Foundation.</p></div></div></article></div><div class="l-container__outer carousel--content-strip__outer"><div class="theme-lightest theme-no-shadow l-container__inner"><section class="carousel--content-strip l-container__inner   carousel--content-strip--has-filter theme-lightest theme-no-shadow"
  data-featured=true
  
  data-current-content=woodstock-kshqlw><h2 class="content-section-title"><a href="/show/american-experience/episodes/season/31/" class="content-section-title__link" data-gtm-action="More Episodes">
  
  More Episodes</a><span aria-hidden="true"><svg width="100" height="168" viewBox="0 0 100 168" xmlns="http://www.w3.org/2000/svg" class="pbs-right-caret" aria-labelledby="pbs-right-caret__title"><title id="pbs-right-caret__title">Right</title><path d="M67.22 84.02L.587 17.39a2.005 2.005 0 0 1 0-2.837L14.553.586a2.01 2.01 0 0 1 2.838.002L99.405 82.6a2.008 2.008 0 0 1 0 2.84L17.39 167.454a2.005 2.005 0 0 1-2.837.002L.588 153.489a2.009 2.009 0 0 1 0-2.837L67.22 84.02z" fill="#222" fill-rule="evenodd"/></svg></span></h2><select name="" id="" class="content-filter content-filter--in-place"
  data-content-type="episodes"><option value="/show/american-experience/season/4e10d8dc-8f56-4a3a-b669-e033546b6b66/episodes/1/" data-season-url="/show/american-experience/episodes/season/31/"
  
    selected
  
  >
    Season 31
  </option><option value="/show/american-experience/season/4cf531ed-b3bf-4bd9-ba33-7db778a2643d/episodes/1/" data-season-url="/show/american-experience/episodes/season/30/"
  
  >
    Season 30
  </option><option value="/show/american-experience/season/b59853e1-e13b-467f-a85e-559df20aa172/episodes/1/" data-season-url="/show/american-experience/episodes/season/29/"
  
  >
    Season 29
  </option><option value="/show/american-experience/season/9a5339ca-5fdc-4b7d-855a-9bfea34c39d9/episodes/1/" data-season-url="/show/american-experience/episodes/season/28/"
  
  >
    Season 28
  </option><option value="/show/american-experience/season/867a2c51-4470-4e86-949f-2ac25297de87/episodes/1/" data-season-url="/show/american-experience/episodes/season/27/"
  
  >
    Season 27
  </option><option value="/show/american-experience/season/3e45a5f7-f3ef-40fd-bb62-fc40e8775705/episodes/1/" data-season-url="/show/american-experience/episodes/season/24/"
  
  >
    Season 24
  </option><option value="/show/american-experience/season/be56c7a1-0498-422a-b27c-d69960ecd5b3/episodes/1/" data-season-url="/show/american-experience/episodes/season/23/"
  
  >
    Season 23
  </option><option value="/show/american-experience/season/6e71cb7a-8e38-4db4-8fca-1d52f85a9c08/episodes/1/" data-season-url="/show/american-experience/episodes/season/21/"
  
  >
    Season 21
  </option><option value="/show/american-experience/season/4ebfc68b-78fb-41af-bb8d-bc8e66f8a372/episodes/1/" data-season-url="/show/american-experience/episodes/season/20/"
  
  >
    Season 20
  </option><option value="/show/american-experience/season/6600379c-a206-4fac-bc49-6630c50be2a0/episodes/1/" data-season-url="/show/american-experience/episodes/season/18/"
  
  >
    Season 18
  </option><option value="/show/american-experience/season/aeb4745d-5832-4dec-98e6-fe91a3baa626/episodes/1/" data-season-url="/show/american-experience/episodes/season/16/"
  
  >
    Season 16
  </option><option value="/show/american-experience/season/f2b59d9d-05d4-4ce0-98c7-9ca6325cae2f/episodes/1/" data-season-url="/show/american-experience/episodes/season/10/"
  
  >
    Season 10
  </option><option value="/show/american-experience/season/0ba2f601-d098-4843-8824-f4ae65ff420d/episodes/1/" data-season-url="/show/american-experience/episodes/season/6/"
  
  >
    Season 6
  </option></select><button type="button" data-role="none" class="carousel__arrow slick-previous content-strip__button" aria-label="Previous"><span aria-hidden="true"><svg width="99" height="166" viewBox="0 0 99 166" xmlns="http://www.w3.org/2000/svg" class="pbs-left-caret" aria-labelledby="pbs-left-caret__title"><title id="pbs-left-caret__title">Left</title><path d="M32.47 83.248l66.01-66.012a2 2 0 0 0-.004-2.835L84.667.59a2.002 2.002 0 0 0-2.835-.004L.587 81.833a1.999 1.999 0 0 0 0 2.83l81.245 81.246a2 2 0 0 0 2.835-.004l13.81-13.81a2.002 2.002 0 0 0 .004-2.835L32.47 83.248z" fill="#222" fill-rule="evenodd"/></svg></span></button><div class="carousel-container"><div class="carousel-slide"><div class="video-summary"
  data-ancestor="American Experience"
  data-cid="9a565856-c919-4de2-95c8-a91aa4b6d453"
  data-title="Woodstock"
  data-video-type="episode"
  data-video-slug="woodstock-kshqlw"
><div class="video-summary__image-wrapper"><picture><source
      type="image/webp"
      sizes="(max-width: 767px) 100vw,
              (max-width: 1023px) calc(33vw - 42px),
              384px"
      data-srcset="https://image.pbs.org/video-assets/JBczKHb-asset-mezzanine-16x9-H2bh7CC.jpg?crop=218x122&format=webp 218w,
              https://image.pbs.org/video-assets/JBczKHb-asset-mezzanine-16x9-H2bh7CC.jpg?crop=280x157&format=webp 280w,
              https://image.pbs.org/video-assets/JBczKHb-asset-mezzanine-16x9-H2bh7CC.jpg?crop=384x215&format=webp 384w,
              https://image.pbs.org/video-assets/JBczKHb-asset-mezzanine-16x9-H2bh7CC.jpg?crop=480x270&format=webp 480w,
              https://image.pbs.org/video-assets/JBczKHb-asset-mezzanine-16x9-H2bh7CC.jpg?crop=767x432&format=webp 767w,
              https://image.pbs.org/video-assets/JBczKHb-asset-mezzanine-16x9-H2bh7CC.jpg?crop=960x540&format=webp 960w,
              https://image.pbs.org/video-assets/JBczKHb-asset-mezzanine-16x9-H2bh7CC.jpg?crop=1534x864&format=webp 1534w"><img
      sizes="(max-width: 767px) 100vw,
              (max-width: 1023px) calc(33vw - 42px),
              384px"
      data-srcset="https://image.pbs.org/video-assets/JBczKHb-asset-mezzanine-16x9-H2bh7CC.jpg?crop=218x122&format=jpg 218w,
              https://image.pbs.org/video-assets/JBczKHb-asset-mezzanine-16x9-H2bh7CC.jpg?crop=280x157&format=jpg 280w,
              https://image.pbs.org/video-assets/JBczKHb-asset-mezzanine-16x9-H2bh7CC.jpg?crop=384x215&format=jpg 384w,
              https://image.pbs.org/video-assets/JBczKHb-asset-mezzanine-16x9-H2bh7CC.jpg?crop=480x270&format=jpg 480w,
              https://image.pbs.org/video-assets/JBczKHb-asset-mezzanine-16x9-H2bh7CC.jpg?crop=767x432&format=jpg 767w,
              https://image.pbs.org/video-assets/JBczKHb-asset-mezzanine-16x9-H2bh7CC.jpg?crop=960x540&format=jpg 960w,
              https://image.pbs.org/video-assets/JBczKHb-asset-mezzanine-16x9-H2bh7CC.jpg?crop=1534x864&format=jpg 1534w"
      data-src="https://image.pbs.org/video-assets/JBczKHb-asset-mezzanine-16x9-H2bh7CC.jpg?crop=280x157&format=jpg"
      alt="Video thumbnail: American Experience Woodstock"
      class="video-summary__image img-responsive image--needs-fallback lazyload" /></picture><p class="video-summary__current">Now Showing</p></div><div class="popover popover--video"><p class="over-title"><a href="/show/american-experience/">
    
      American Experience
    </a></p><p class="popover__title"><a href="/video/woodstock-kshqlw/">Woodstock</a></p><p class="description">
    They came to hear the concert of their lives, but experienced something far more profound.
  </p><p class="popover__meta-data">
      S31 Ep6 | 1h 39m 1s
  </p><div class="watch-buttons"><button class="btn btn--watchlist btn--ripple an-32_1 an-50_5" data-id="9a565856-c919-4de2-95c8-a91aa4b6d453" data-video-id="9a565856-c919-4de2-95c8-a91aa4b6d453" data-video-slug="woodstock-kshqlw"
    data-gtm-label="American Experience | Woodstock | 9a565856-c919-4de2-95c8-a91aa4b6d453 | Episode"><svg viewBox="0 0 181 128" xmlns="http://www.w3.org/2000/svg" class="pbs-check" aria-labelledby="pbs-check__title"><title id="pbs-check__title">checkmark</title><path d="M67.819 96.894L16.74 45.816a2.007 2.007 0 0 0-2.838.001L.589 59.131a2.004 2.004 0 0 0-.001 2.837L66.4 127.781a2.006 2.006 0 0 0 2.837-.001l12.714-12.714 98.324-98.324a2.007 2.007 0 0 0 0-2.838L166.962.589a2.006 2.006 0 0 0-2.84 0L67.82 96.894z" fill-rule="evenodd"/></svg><span class="btn--text" data-text-default="Add to Watchlist" data-text-selected="In My Watchlist">Add to Watchlist</span></button><div class="btn--watch-related-placeholder" id="related-woodstock-kshqlw"></div></div><p class="share hidden-sm">
    Share this video:
    <a class="facebook-share an-28_1 an-50_3"
       href="https://www.facebook.com/sharer/sharer.php?u=https://video.ket.org/video/woodstock-kshqlw&t=American%20Experience,%20Woodstock"
       data-gtm-label="American Experience | Woodstock | 9a565856-c919-4de2-95c8-a91aa4b6d453 | Episode"
       data-gtm-social-network="Facebook"
       data-gtm-show-name="American Experience"
       data-gtm-video-id="woodstock-kshqlw"
       data-gtm-video-title="Woodstock"
       data-gtm-video-type="episode"><span class="visuallyhidden">Share this video on Facebook</span><span aria-hidden="true"><svg viewBox="0 0 171 171" xmlns="http://www.w3.org/2000/svg" class="pbs-facebook-box" aria-labelledby="pbs-facebook-box__title"><title id="pbs-facebook-box__title">Facebook</title><path d="M149.425 0c5.824 0 10.866 1.944 15.138 6.21 4.272 3.88 6.209 8.928 6.209 14.746v128.457c0 5.824-1.943 10.866-6.209 15.138s-9.314 6.209-15.138 6.209h-32.213v-61.316h22.508v-26.78h-22.508V68.693c0-3.881 1.943-5.824 5.433-5.824h17.075v-30.27h-19.019c-9.705 0-17.851 3.496-24.452 10.866-6.6 6.985-10.09 15.914-10.09 26.004v13.195H65.588v26.78h20.571v61.316H21.347c-5.824 0-10.866-1.943-15.138-6.209S0 155.237 0 149.413V20.956C0 15.132 1.943 10.09 6.209 6.21 10.481 1.938 15.523 0 21.347 0h128.078z" fill-rule="evenodd"/></svg></span></a><a class="twitter-share an-28_1 an-50_4"
       href="https://www.twitter.com/intent/tweet?url=https://video.ket.org/video/woodstock-kshqlw&text=Check%20out%20this%20video%20from%20@PBS:%20American%20Experience,%20Woodstock"
       data-gtm-label="American Experience | Woodstock | 9a565856-c919-4de2-95c8-a91aa4b6d453 | Episode"
       data-gtm-social-network="Twitter"
       data-gtm-show-name="American Experience"
       data-gtm-video-id="woodstock-kshqlw"
       data-gtm-video-title="Woodstock"
       data-gtm-video-type="episode"><span class="visuallyhidden">Share this video on Twitter</span><span aria-hidden="true"><svg width="172" height="172" viewBox="0 0 171 171" xmlns="http://www.w3.org/2000/svg" class="pbs-twitter-box" aria-labelledby="pbs-twitter-box__title"><title id="pbs-twitter-box__title">Twitter</title><path d="M128.313 63.049c.041.978.061 1.963.061 2.95 0 30.102-21.898 64.81-61.948 64.81-12.295 0-23.738-3.768-33.376-10.234 1.704.212 3.438.32 5.194.32 10.202 0 19.589-3.642 27.04-9.752-9.526-.183-17.566-6.771-20.338-15.82 1.329.268 2.692.41 4.097.41 1.986 0 3.91-.28 5.737-.797-10.048-2.115-17.597-11.461-17.465-22.624a20.994 20.994 0 0 0 9.863 2.85c-5.843-4.083-9.686-11.056-9.686-18.958 0-4.18 1.073-8.091 2.947-11.454 10.739 13.782 26.784 22.849 44.879 23.8a23.856 23.856 0 0 1-.564-5.19c0-12.581 9.748-22.78 21.771-22.78 6.262 0 11.922 2.768 15.892 7.195a42.459 42.459 0 0 0 13.826-5.531c-1.627 5.323-5.076 9.786-9.574 12.603a41.834 41.834 0 0 0 12.506-3.586c-2.917 4.569-6.609 8.583-10.862 11.788M149-.001H20C8.954 0 0 8.955 0 20v132c0 11 9 20 20 20h129c11.046 0 20-8.953 20-20V20c0-11.045-8.954-20-20-20" fill-rule="evenodd"/></svg></span></a></p></div><h3 class="video-summary__title"><a href="/video/woodstock-kshqlw/" class="video-summary__video-title-link"
      data-gtm-position="1" >
      Woodstock
    </a></h3><p class="video-summary__meta-data">
      S31 Ep6 | 1h 39m 1s
  </p></div></div><div class="carousel-slide"><div class="video-summary"
  data-ancestor="American Experience"
  data-cid="20e17b6e-8feb-4358-a51f-f3222131dcfe"
  data-title="Chasing the Moon, Part 3"
  data-video-type="episode"
  data-video-slug="chasing-the-moon-part-3-tf5t3a"
><a href="
    
    /video/chasing-the-moon-part-3-tf5t3a/
    
    " class="video-summary__link fallback-image__container fallback-image__container--gray has-play-icon popover-trigger" data-gtm-position="2" ><picture><source
      type="image/webp"
      sizes="(max-width: 767px) 100vw,
              (max-width: 1023px) calc(33vw - 42px),
              384px"
      data-srcset="https://image.pbs.org/video-assets/UTSiNew-asset-mezzanine-16x9-f8p8g5J.jpg?crop=218x122&format=webp 218w,
              https://image.pbs.org/video-assets/UTSiNew-asset-mezzanine-16x9-f8p8g5J.jpg?crop=280x157&format=webp 280w,
              https://image.pbs.org/video-assets/UTSiNew-asset-mezzanine-16x9-f8p8g5J.jpg?crop=384x215&format=webp 384w,
              https://image.pbs.org/video-assets/UTSiNew-asset-mezzanine-16x9-f8p8g5J.jpg?crop=480x270&format=webp 480w,
              https://image.pbs.org/video-assets/UTSiNew-asset-mezzanine-16x9-f8p8g5J.jpg?crop=767x432&format=webp 767w,
              https://image.pbs.org/video-assets/UTSiNew-asset-mezzanine-16x9-f8p8g5J.jpg?crop=960x540&format=webp 960w,
              https://image.pbs.org/video-assets/UTSiNew-asset-mezzanine-16x9-f8p8g5J.jpg?crop=1534x864&format=webp 1534w"><img
      sizes="(max-width: 767px) 100vw,
              (max-width: 1023px) calc(33vw - 42px),
              384px"
      data-srcset="https://image.pbs.org/video-assets/UTSiNew-asset-mezzanine-16x9-f8p8g5J.jpg?crop=218x122&format=jpg 218w,
              https://image.pbs.org/video-assets/UTSiNew-asset-mezzanine-16x9-f8p8g5J.jpg?crop=280x157&format=jpg 280w,
              https://image.pbs.org/video-assets/UTSiNew-asset-mezzanine-16x9-f8p8g5J.jpg?crop=384x215&format=jpg 384w,
              https://image.pbs.org/video-assets/UTSiNew-asset-mezzanine-16x9-f8p8g5J.jpg?crop=480x270&format=jpg 480w,
              https://image.pbs.org/video-assets/UTSiNew-asset-mezzanine-16x9-f8p8g5J.jpg?crop=767x432&format=jpg 767w,
              https://image.pbs.org/video-assets/UTSiNew-asset-mezzanine-16x9-f8p8g5J.jpg?crop=960x540&format=jpg 960w,
              https://image.pbs.org/video-assets/UTSiNew-asset-mezzanine-16x9-f8p8g5J.jpg?crop=1534x864&format=jpg 1534w"
      data-src="https://image.pbs.org/video-assets/UTSiNew-asset-mezzanine-16x9-f8p8g5J.jpg?crop=280x157&format=jpg"
      alt="Video thumbnail: American Experience Chasing the Moon, Part 3"
      class="video-summary__image img-responsive image--needs-fallback lazyload" /></picture></a><div class="popover popover--video"><p class="over-title"><a href="/show/american-experience/">
    
      American Experience
    </a></p><p class="popover__title"><a href="/video/chasing-the-moon-part-3-tf5t3a/">Chasing the Moon, Part 3</a></p><p class="description">
    Chasing the Moon, Part 3
  </p><p class="popover__meta-data">
      S31 Ep5 | 1h 52m 33s
  </p><div class="watch-buttons"><button class="btn btn--watchlist btn--ripple an-32_1 an-50_5" data-id="20e17b6e-8feb-4358-a51f-f3222131dcfe" data-video-id="20e17b6e-8feb-4358-a51f-f3222131dcfe" data-video-slug="chasing-the-moon-part-3-tf5t3a"
    data-gtm-label="American Experience | Chasing the Moon, Part 3 | 20e17b6e-8feb-4358-a51f-f3222131dcfe | Episode"><svg viewBox="0 0 181 128" xmlns="http://www.w3.org/2000/svg" class="pbs-check" aria-labelledby="pbs-check__title"><title id="pbs-check__title">checkmark</title><path d="M67.819 96.894L16.74 45.816a2.007 2.007 0 0 0-2.838.001L.589 59.131a2.004 2.004 0 0 0-.001 2.837L66.4 127.781a2.006 2.006 0 0 0 2.837-.001l12.714-12.714 98.324-98.324a2.007 2.007 0 0 0 0-2.838L166.962.589a2.006 2.006 0 0 0-2.84 0L67.82 96.894z" fill-rule="evenodd"/></svg><span class="btn--text" data-text-default="Add to Watchlist" data-text-selected="In My Watchlist">Add to Watchlist</span></button><div class="btn--watch-related-placeholder" id="related-chasing-the-moon-part-3-tf5t3a"></div></div><p class="share hidden-sm">
    Share this video:
    <a class="facebook-share an-28_1 an-50_3"
       href="https://www.facebook.com/sharer/sharer.php?u=https://video.ket.org/video/chasing-the-moon-part-3-tf5t3a&t=American%20Experience,%20Chasing%20the%20Moon%2C%20Part%203"
       data-gtm-label="American Experience | Chasing the Moon, Part 3 | 20e17b6e-8feb-4358-a51f-f3222131dcfe | Episode"
       data-gtm-social-network="Facebook"
       data-gtm-show-name="American Experience"
       data-gtm-video-id="chasing-the-moon-part-3-tf5t3a"
       data-gtm-video-title="Chasing the Moon, Part 3"
       data-gtm-video-type="episode"><span class="visuallyhidden">Share this video on Facebook</span><span aria-hidden="true"><svg viewBox="0 0 171 171" xmlns="http://www.w3.org/2000/svg" class="pbs-facebook-box" aria-labelledby="pbs-facebook-box__title"><title id="pbs-facebook-box__title">Facebook</title><path d="M149.425 0c5.824 0 10.866 1.944 15.138 6.21 4.272 3.88 6.209 8.928 6.209 14.746v128.457c0 5.824-1.943 10.866-6.209 15.138s-9.314 6.209-15.138 6.209h-32.213v-61.316h22.508v-26.78h-22.508V68.693c0-3.881 1.943-5.824 5.433-5.824h17.075v-30.27h-19.019c-9.705 0-17.851 3.496-24.452 10.866-6.6 6.985-10.09 15.914-10.09 26.004v13.195H65.588v26.78h20.571v61.316H21.347c-5.824 0-10.866-1.943-15.138-6.209S0 155.237 0 149.413V20.956C0 15.132 1.943 10.09 6.209 6.21 10.481 1.938 15.523 0 21.347 0h128.078z" fill-rule="evenodd"/></svg></span></a><a class="twitter-share an-28_1 an-50_4"
       href="https://www.twitter.com/intent/tweet?url=https://video.ket.org/video/chasing-the-moon-part-3-tf5t3a&text=Check%20out%20this%20video%20from%20@PBS:%20American%20Experience,%20Chasing%20the%20Moon%2C%20Part%203"
       data-gtm-label="American Experience | Chasing the Moon, Part 3 | 20e17b6e-8feb-4358-a51f-f3222131dcfe | Episode"
       data-gtm-social-network="Twitter"
       data-gtm-show-name="American Experience"
       data-gtm-video-id="chasing-the-moon-part-3-tf5t3a"
       data-gtm-video-title="Chasing the Moon, Part 3"
       data-gtm-video-type="episode"><span class="visuallyhidden">Share this video on Twitter</span><span aria-hidden="true"><svg width="172" height="172" viewBox="0 0 171 171" xmlns="http://www.w3.org/2000/svg" class="pbs-twitter-box" aria-labelledby="pbs-twitter-box__title"><title id="pbs-twitter-box__title">Twitter</title><path d="M128.313 63.049c.041.978.061 1.963.061 2.95 0 30.102-21.898 64.81-61.948 64.81-12.295 0-23.738-3.768-33.376-10.234 1.704.212 3.438.32 5.194.32 10.202 0 19.589-3.642 27.04-9.752-9.526-.183-17.566-6.771-20.338-15.82 1.329.268 2.692.41 4.097.41 1.986 0 3.91-.28 5.737-.797-10.048-2.115-17.597-11.461-17.465-22.624a20.994 20.994 0 0 0 9.863 2.85c-5.843-4.083-9.686-11.056-9.686-18.958 0-4.18 1.073-8.091 2.947-11.454 10.739 13.782 26.784 22.849 44.879 23.8a23.856 23.856 0 0 1-.564-5.19c0-12.581 9.748-22.78 21.771-22.78 6.262 0 11.922 2.768 15.892 7.195a42.459 42.459 0 0 0 13.826-5.531c-1.627 5.323-5.076 9.786-9.574 12.603a41.834 41.834 0 0 0 12.506-3.586c-2.917 4.569-6.609 8.583-10.862 11.788M149-.001H20C8.954 0 0 8.955 0 20v132c0 11 9 20 20 20h129c11.046 0 20-8.953 20-20V20c0-11.045-8.954-20-20-20" fill-rule="evenodd"/></svg></span></a></p></div><h3 class="video-summary__title"><a href="/video/chasing-the-moon-part-3-tf5t3a/" class="video-summary__video-title-link"
      data-gtm-position="2" >
      Chasing the Moon, Part 3
    </a></h3><p class="video-summary__meta-data">
      S31 Ep5 | 1h 52m 33s
  </p></div></div><div class="carousel-slide"><div class="video-summary"
  data-ancestor="American Experience"
  data-cid="dc482b0b-e698-43e3-9bcd-66d290b62453"
  data-title="Chasing the Moon, Part 2"
  data-video-type="episode"
  data-video-slug="chasing-the-moon-part-2-7s7mhp"
><a href="
    
    /video/chasing-the-moon-part-2-7s7mhp/
    
    " class="video-summary__link fallback-image__container fallback-image__container--gray has-play-icon popover-trigger" data-gtm-position="3" ><picture><source
      type="image/webp"
      sizes="(max-width: 767px) 100vw,
              (max-width: 1023px) calc(33vw - 42px),
              384px"
      data-srcset="https://image.pbs.org/video-assets/BJv50go-asset-mezzanine-16x9-dTufENq.jpg?crop=218x122&format=webp 218w,
              https://image.pbs.org/video-assets/BJv50go-asset-mezzanine-16x9-dTufENq.jpg?crop=280x157&format=webp 280w,
              https://image.pbs.org/video-assets/BJv50go-asset-mezzanine-16x9-dTufENq.jpg?crop=384x215&format=webp 384w,
              https://image.pbs.org/video-assets/BJv50go-asset-mezzanine-16x9-dTufENq.jpg?crop=480x270&format=webp 480w,
              https://image.pbs.org/video-assets/BJv50go-asset-mezzanine-16x9-dTufENq.jpg?crop=767x432&format=webp 767w,
              https://image.pbs.org/video-assets/BJv50go-asset-mezzanine-16x9-dTufENq.jpg?crop=960x540&format=webp 960w,
              https://image.pbs.org/video-assets/BJv50go-asset-mezzanine-16x9-dTufENq.jpg?crop=1534x864&format=webp 1534w"><img
      sizes="(max-width: 767px) 100vw,
              (max-width: 1023px) calc(33vw - 42px),
              384px"
      data-srcset="https://image.pbs.org/video-assets/BJv50go-asset-mezzanine-16x9-dTufENq.jpg?crop=218x122&format=jpg 218w,
              https://image.pbs.org/video-assets/BJv50go-asset-mezzanine-16x9-dTufENq.jpg?crop=280x157&format=jpg 280w,
              https://image.pbs.org/video-assets/BJv50go-asset-mezzanine-16x9-dTufENq.jpg?crop=384x215&format=jpg 384w,
              https://image.pbs.org/video-assets/BJv50go-asset-mezzanine-16x9-dTufENq.jpg?crop=480x270&format=jpg 480w,
              https://image.pbs.org/video-assets/BJv50go-asset-mezzanine-16x9-dTufENq.jpg?crop=767x432&format=jpg 767w,
              https://image.pbs.org/video-assets/BJv50go-asset-mezzanine-16x9-dTufENq.jpg?crop=960x540&format=jpg 960w,
              https://image.pbs.org/video-assets/BJv50go-asset-mezzanine-16x9-dTufENq.jpg?crop=1534x864&format=jpg 1534w"
      data-src="https://image.pbs.org/video-assets/BJv50go-asset-mezzanine-16x9-dTufENq.jpg?crop=280x157&format=jpg"
      alt="Video thumbnail: American Experience Chasing the Moon, Part 2"
      class="video-summary__image img-responsive image--needs-fallback lazyload" /></picture></a><div class="popover popover--video"><p class="over-title"><a href="/show/american-experience/">
    
      American Experience
    </a></p><p class="popover__title"><a href="/video/chasing-the-moon-part-2-7s7mhp/">Chasing the Moon, Part 2</a></p><p class="description">
    Chasing the Moon, Part 2
  </p><p class="popover__meta-data">
      S31 Ep4 | 1h 52m 6s
  </p><div class="watch-buttons"><button class="btn btn--watchlist btn--ripple an-32_1 an-50_5" data-id="dc482b0b-e698-43e3-9bcd-66d290b62453" data-video-id="dc482b0b-e698-43e3-9bcd-66d290b62453" data-video-slug="chasing-the-moon-part-2-7s7mhp"
    data-gtm-label="American Experience | Chasing the Moon, Part 2 | dc482b0b-e698-43e3-9bcd-66d290b62453 | Episode"><svg viewBox="0 0 181 128" xmlns="http://www.w3.org/2000/svg" class="pbs-check" aria-labelledby="pbs-check__title"><title id="pbs-check__title">checkmark</title><path d="M67.819 96.894L16.74 45.816a2.007 2.007 0 0 0-2.838.001L.589 59.131a2.004 2.004 0 0 0-.001 2.837L66.4 127.781a2.006 2.006 0 0 0 2.837-.001l12.714-12.714 98.324-98.324a2.007 2.007 0 0 0 0-2.838L166.962.589a2.006 2.006 0 0 0-2.84 0L67.82 96.894z" fill-rule="evenodd"/></svg><span class="btn--text" data-text-default="Add to Watchlist" data-text-selected="In My Watchlist">Add to Watchlist</span></button><div class="btn--watch-related-placeholder" id="related-chasing-the-moon-part-2-7s7mhp"></div></div><p class="share hidden-sm">
    Share this video:
    <a class="facebook-share an-28_1 an-50_3"
       href="https://www.facebook.com/sharer/sharer.php?u=https://video.ket.org/video/chasing-the-moon-part-2-7s7mhp&t=American%20Experience,%20Chasing%20the%20Moon%2C%20Part%202"
       data-gtm-label="American Experience | Chasing the Moon, Part 2 | dc482b0b-e698-43e3-9bcd-66d290b62453 | Episode"
       data-gtm-social-network="Facebook"
       data-gtm-show-name="American Experience"
       data-gtm-video-id="chasing-the-moon-part-2-7s7mhp"
       data-gtm-video-title="Chasing the Moon, Part 2"
       data-gtm-video-type="episode"><span class="visuallyhidden">Share this video on Facebook</span><span aria-hidden="true"><svg viewBox="0 0 171 171" xmlns="http://www.w3.org/2000/svg" class="pbs-facebook-box" aria-labelledby="pbs-facebook-box__title"><title id="pbs-facebook-box__title">Facebook</title><path d="M149.425 0c5.824 0 10.866 1.944 15.138 6.21 4.272 3.88 6.209 8.928 6.209 14.746v128.457c0 5.824-1.943 10.866-6.209 15.138s-9.314 6.209-15.138 6.209h-32.213v-61.316h22.508v-26.78h-22.508V68.693c0-3.881 1.943-5.824 5.433-5.824h17.075v-30.27h-19.019c-9.705 0-17.851 3.496-24.452 10.866-6.6 6.985-10.09 15.914-10.09 26.004v13.195H65.588v26.78h20.571v61.316H21.347c-5.824 0-10.866-1.943-15.138-6.209S0 155.237 0 149.413V20.956C0 15.132 1.943 10.09 6.209 6.21 10.481 1.938 15.523 0 21.347 0h128.078z" fill-rule="evenodd"/></svg></span></a><a class="twitter-share an-28_1 an-50_4"
       href="https://www.twitter.com/intent/tweet?url=https://video.ket.org/video/chasing-the-moon-part-2-7s7mhp&text=Check%20out%20this%20video%20from%20@PBS:%20American%20Experience,%20Chasing%20the%20Moon%2C%20Part%202"
       data-gtm-label="American Experience | Chasing the Moon, Part 2 | dc482b0b-e698-43e3-9bcd-66d290b62453 | Episode"
       data-gtm-social-network="Twitter"
       data-gtm-show-name="American Experience"
       data-gtm-video-id="chasing-the-moon-part-2-7s7mhp"
       data-gtm-video-title="Chasing the Moon, Part 2"
       data-gtm-video-type="episode"><span class="visuallyhidden">Share this video on Twitter</span><span aria-hidden="true"><svg width="172" height="172" viewBox="0 0 171 171" xmlns="http://www.w3.org/2000/svg" class="pbs-twitter-box" aria-labelledby="pbs-twitter-box__title"><title id="pbs-twitter-box__title">Twitter</title><path d="M128.313 63.049c.041.978.061 1.963.061 2.95 0 30.102-21.898 64.81-61.948 64.81-12.295 0-23.738-3.768-33.376-10.234 1.704.212 3.438.32 5.194.32 10.202 0 19.589-3.642 27.04-9.752-9.526-.183-17.566-6.771-20.338-15.82 1.329.268 2.692.41 4.097.41 1.986 0 3.91-.28 5.737-.797-10.048-2.115-17.597-11.461-17.465-22.624a20.994 20.994 0 0 0 9.863 2.85c-5.843-4.083-9.686-11.056-9.686-18.958 0-4.18 1.073-8.091 2.947-11.454 10.739 13.782 26.784 22.849 44.879 23.8a23.856 23.856 0 0 1-.564-5.19c0-12.581 9.748-22.78 21.771-22.78 6.262 0 11.922 2.768 15.892 7.195a42.459 42.459 0 0 0 13.826-5.531c-1.627 5.323-5.076 9.786-9.574 12.603a41.834 41.834 0 0 0 12.506-3.586c-2.917 4.569-6.609 8.583-10.862 11.788M149-.001H20C8.954 0 0 8.955 0 20v132c0 11 9 20 20 20h129c11.046 0 20-8.953 20-20V20c0-11.045-8.954-20-20-20" fill-rule="evenodd"/></svg></span></a></p></div><h3 class="video-summary__title"><a href="/video/chasing-the-moon-part-2-7s7mhp/" class="video-summary__video-title-link"
      data-gtm-position="3" >
      Chasing the Moon, Part 2
    </a></h3><p class="video-summary__meta-data">
      S31 Ep4 | 1h 52m 6s
  </p></div></div><div class="carousel-slide"><div class="video-summary"
  data-ancestor="American Experience"
  data-cid="e6b00ef7-8237-418a-97b8-d9897c28bf47"
  data-title="Chasing the Moon, Part 1"
  data-video-type="episode"
  data-video-slug="chasing-the-moon-part-1-kpyzvq"
><a href="
    
    /video/chasing-the-moon-part-1-kpyzvq/
    
    " class="video-summary__link fallback-image__container fallback-image__container--gray has-play-icon popover-trigger" data-gtm-position="4" ><picture><source
      type="image/webp"
      sizes="(max-width: 767px) 100vw,
              (max-width: 1023px) calc(33vw - 42px),
              384px"
      data-srcset="https://image.pbs.org/video-assets/CBHMXM4-asset-mezzanine-16x9-TJYcgsN.jpg?crop=218x122&format=webp 218w,
              https://image.pbs.org/video-assets/CBHMXM4-asset-mezzanine-16x9-TJYcgsN.jpg?crop=280x157&format=webp 280w,
              https://image.pbs.org/video-assets/CBHMXM4-asset-mezzanine-16x9-TJYcgsN.jpg?crop=384x215&format=webp 384w,
              https://image.pbs.org/video-assets/CBHMXM4-asset-mezzanine-16x9-TJYcgsN.jpg?crop=480x270&format=webp 480w,
              https://image.pbs.org/video-assets/CBHMXM4-asset-mezzanine-16x9-TJYcgsN.jpg?crop=767x432&format=webp 767w,
              https://image.pbs.org/video-assets/CBHMXM4-asset-mezzanine-16x9-TJYcgsN.jpg?crop=960x540&format=webp 960w,
              https://image.pbs.org/video-assets/CBHMXM4-asset-mezzanine-16x9-TJYcgsN.jpg?crop=1534x864&format=webp 1534w"><img
      sizes="(max-width: 767px) 100vw,
              (max-width: 1023px) calc(33vw - 42px),
              384px"
      data-srcset="https://image.pbs.org/video-assets/CBHMXM4-asset-mezzanine-16x9-TJYcgsN.jpg?crop=218x122&format=jpg 218w,
              https://image.pbs.org/video-assets/CBHMXM4-asset-mezzanine-16x9-TJYcgsN.jpg?crop=280x157&format=jpg 280w,
              https://image.pbs.org/video-assets/CBHMXM4-asset-mezzanine-16x9-TJYcgsN.jpg?crop=384x215&format=jpg 384w,
              https://image.pbs.org/video-assets/CBHMXM4-asset-mezzanine-16x9-TJYcgsN.jpg?crop=480x270&format=jpg 480w,
              https://image.pbs.org/video-assets/CBHMXM4-asset-mezzanine-16x9-TJYcgsN.jpg?crop=767x432&format=jpg 767w,
              https://image.pbs.org/video-assets/CBHMXM4-asset-mezzanine-16x9-TJYcgsN.jpg?crop=960x540&format=jpg 960w,
              https://image.pbs.org/video-assets/CBHMXM4-asset-mezzanine-16x9-TJYcgsN.jpg?crop=1534x864&format=jpg 1534w"
      data-src="https://image.pbs.org/video-assets/CBHMXM4-asset-mezzanine-16x9-TJYcgsN.jpg?crop=280x157&format=jpg"
      alt="Video thumbnail: American Experience Chasing the Moon, Part 1"
      class="video-summary__image img-responsive image--needs-fallback lazyload" /></picture></a><div class="popover popover--video"><p class="over-title"><a href="/show/american-experience/">
    
      American Experience
    </a></p><p class="popover__title"><a href="/video/chasing-the-moon-part-1-kpyzvq/">Chasing the Moon, Part 1</a></p><p class="description">
    “Chasing the Moon,” a film by Robert Stone, premieres July 8 on PBS.
  </p><p class="popover__meta-data">
      S31 Ep3 | 1h 52m 55s
  </p><div class="watch-buttons"><button class="btn btn--watchlist btn--ripple an-32_1 an-50_5" data-id="e6b00ef7-8237-418a-97b8-d9897c28bf47" data-video-id="e6b00ef7-8237-418a-97b8-d9897c28bf47" data-video-slug="chasing-the-moon-part-1-kpyzvq"
    data-gtm-label="American Experience | Chasing the Moon, Part 1 | e6b00ef7-8237-418a-97b8-d9897c28bf47 | Episode"><svg viewBox="0 0 181 128" xmlns="http://www.w3.org/2000/svg" class="pbs-check" aria-labelledby="pbs-check__title"><title id="pbs-check__title">checkmark</title><path d="M67.819 96.894L16.74 45.816a2.007 2.007 0 0 0-2.838.001L.589 59.131a2.004 2.004 0 0 0-.001 2.837L66.4 127.781a2.006 2.006 0 0 0 2.837-.001l12.714-12.714 98.324-98.324a2.007 2.007 0 0 0 0-2.838L166.962.589a2.006 2.006 0 0 0-2.84 0L67.82 96.894z" fill-rule="evenodd"/></svg><span class="btn--text" data-text-default="Add to Watchlist" data-text-selected="In My Watchlist">Add to Watchlist</span></button><div class="btn--watch-related-placeholder" id="related-chasing-the-moon-part-1-kpyzvq"></div></div><p class="share hidden-sm">
    Share this video:
    <a class="facebook-share an-28_1 an-50_3"
       href="https://www.facebook.com/sharer/sharer.php?u=https://video.ket.org/video/chasing-the-moon-part-1-kpyzvq&t=American%20Experience,%20Chasing%20the%20Moon%2C%20Part%201"
       data-gtm-label="American Experience | Chasing the Moon, Part 1 | e6b00ef7-8237-418a-97b8-d9897c28bf47 | Episode"
       data-gtm-social-network="Facebook"
       data-gtm-show-name="American Experience"
       data-gtm-video-id="chasing-the-moon-part-1-kpyzvq"
       data-gtm-video-title="Chasing the Moon, Part 1"
       data-gtm-video-type="episode"><span class="visuallyhidden">Share this video on Facebook</span><span aria-hidden="true"><svg viewBox="0 0 171 171" xmlns="http://www.w3.org/2000/svg" class="pbs-facebook-box" aria-labelledby="pbs-facebook-box__title"><title id="pbs-facebook-box__title">Facebook</title><path d="M149.425 0c5.824 0 10.866 1.944 15.138 6.21 4.272 3.88 6.209 8.928 6.209 14.746v128.457c0 5.824-1.943 10.866-6.209 15.138s-9.314 6.209-15.138 6.209h-32.213v-61.316h22.508v-26.78h-22.508V68.693c0-3.881 1.943-5.824 5.433-5.824h17.075v-30.27h-19.019c-9.705 0-17.851 3.496-24.452 10.866-6.6 6.985-10.09 15.914-10.09 26.004v13.195H65.588v26.78h20.571v61.316H21.347c-5.824 0-10.866-1.943-15.138-6.209S0 155.237 0 149.413V20.956C0 15.132 1.943 10.09 6.209 6.21 10.481 1.938 15.523 0 21.347 0h128.078z" fill-rule="evenodd"/></svg></span></a><a class="twitter-share an-28_1 an-50_4"
       href="https://www.twitter.com/intent/tweet?url=https://video.ket.org/video/chasing-the-moon-part-1-kpyzvq&text=Check%20out%20this%20video%20from%20@PBS:%20American%20Experience,%20Chasing%20the%20Moon%2C%20Part%201"
       data-gtm-label="American Experience | Chasing the Moon, Part 1 | e6b00ef7-8237-418a-97b8-d9897c28bf47 | Episode"
       data-gtm-social-network="Twitter"
       data-gtm-show-name="American Experience"
       data-gtm-video-id="chasing-the-moon-part-1-kpyzvq"
       data-gtm-video-title="Chasing the Moon, Part 1"
       data-gtm-video-type="episode"><span class="visuallyhidden">Share this video on Twitter</span><span aria-hidden="true"><svg width="172" height="172" viewBox="0 0 171 171" xmlns="http://www.w3.org/2000/svg" class="pbs-twitter-box" aria-labelledby="pbs-twitter-box__title"><title id="pbs-twitter-box__title">Twitter</title><path d="M128.313 63.049c.041.978.061 1.963.061 2.95 0 30.102-21.898 64.81-61.948 64.81-12.295 0-23.738-3.768-33.376-10.234 1.704.212 3.438.32 5.194.32 10.202 0 19.589-3.642 27.04-9.752-9.526-.183-17.566-6.771-20.338-15.82 1.329.268 2.692.41 4.097.41 1.986 0 3.91-.28 5.737-.797-10.048-2.115-17.597-11.461-17.465-22.624a20.994 20.994 0 0 0 9.863 2.85c-5.843-4.083-9.686-11.056-9.686-18.958 0-4.18 1.073-8.091 2.947-11.454 10.739 13.782 26.784 22.849 44.879 23.8a23.856 23.856 0 0 1-.564-5.19c0-12.581 9.748-22.78 21.771-22.78 6.262 0 11.922 2.768 15.892 7.195a42.459 42.459 0 0 0 13.826-5.531c-1.627 5.323-5.076 9.786-9.574 12.603a41.834 41.834 0 0 0 12.506-3.586c-2.917 4.569-6.609 8.583-10.862 11.788M149-.001H20C8.954 0 0 8.955 0 20v132c0 11 9 20 20 20h129c11.046 0 20-8.953 20-20V20c0-11.045-8.954-20-20-20" fill-rule="evenodd"/></svg></span></a></p></div><h3 class="video-summary__title"><a href="/video/chasing-the-moon-part-1-kpyzvq/" class="video-summary__video-title-link"
      data-gtm-position="4" >
      Chasing the Moon, Part 1
    </a></h3><p class="video-summary__meta-data">
      S31 Ep3 | 1h 52m 55s
  </p></div></div><div class="carousel-slide"><div class="video-summary"
  data-ancestor="American Experience"
  data-cid="fb13adf3-7ae2-4e24-9f48-251cf3c1b043"
  data-title="Sealab"
  data-video-type="episode"
  data-video-slug="sealab-zaaggo"
><a href="
    
    /video/sealab-zaaggo/
    
    " class="video-summary__link fallback-image__container fallback-image__container--gray has-play-icon popover-trigger" data-gtm-position="5" ><picture><source
      type="image/webp"
      sizes="(max-width: 767px) 100vw,
              (max-width: 1023px) calc(33vw - 42px),
              384px"
      data-srcset="https://image.pbs.org/video-assets/1gvDfGs-asset-mezzanine-16x9-h5Vl3kT.jpg?crop=218x122&format=webp 218w,
              https://image.pbs.org/video-assets/1gvDfGs-asset-mezzanine-16x9-h5Vl3kT.jpg?crop=280x157&format=webp 280w,
              https://image.pbs.org/video-assets/1gvDfGs-asset-mezzanine-16x9-h5Vl3kT.jpg?crop=384x215&format=webp 384w,
              https://image.pbs.org/video-assets/1gvDfGs-asset-mezzanine-16x9-h5Vl3kT.jpg?crop=480x270&format=webp 480w,
              https://image.pbs.org/video-assets/1gvDfGs-asset-mezzanine-16x9-h5Vl3kT.jpg?crop=767x432&format=webp 767w,
              https://image.pbs.org/video-assets/1gvDfGs-asset-mezzanine-16x9-h5Vl3kT.jpg?crop=960x540&format=webp 960w,
              https://image.pbs.org/video-assets/1gvDfGs-asset-mezzanine-16x9-h5Vl3kT.jpg?crop=1534x864&format=webp 1534w"><img
      sizes="(max-width: 767px) 100vw,
              (max-width: 1023px) calc(33vw - 42px),
              384px"
      data-srcset="https://image.pbs.org/video-assets/1gvDfGs-asset-mezzanine-16x9-h5Vl3kT.jpg?crop=218x122&format=jpg 218w,
              https://image.pbs.org/video-assets/1gvDfGs-asset-mezzanine-16x9-h5Vl3kT.jpg?crop=280x157&format=jpg 280w,
              https://image.pbs.org/video-assets/1gvDfGs-asset-mezzanine-16x9-h5Vl3kT.jpg?crop=384x215&format=jpg 384w,
              https://image.pbs.org/video-assets/1gvDfGs-asset-mezzanine-16x9-h5Vl3kT.jpg?crop=480x270&format=jpg 480w,
              https://image.pbs.org/video-assets/1gvDfGs-asset-mezzanine-16x9-h5Vl3kT.jpg?crop=767x432&format=jpg 767w,
              https://image.pbs.org/video-assets/1gvDfGs-asset-mezzanine-16x9-h5Vl3kT.jpg?crop=960x540&format=jpg 960w,
              https://image.pbs.org/video-assets/1gvDfGs-asset-mezzanine-16x9-h5Vl3kT.jpg?crop=1534x864&format=jpg 1534w"
      data-src="https://image.pbs.org/video-assets/1gvDfGs-asset-mezzanine-16x9-h5Vl3kT.jpg?crop=280x157&format=jpg"
      alt="Video thumbnail: American Experience Sealab"
      class="video-summary__image img-responsive image--needs-fallback lazyload" /></picture><svg width="182" height="183" viewBox="0 0 182 183" xmlns="http://www.w3.org/2000/svg" class="pbs-passport-compass-rose" aria-labelledby="pbs-passport-compass-rose__title"><title id="pbs-passport-compass-rose__title">Passport</title><g fill="none" fill-rule="evenodd"><path d="M20 1h141.174c11.046 0 20 8.954 20 20v141.173c0 11.046-8.954 20-20 20H20c-11.046 0-20-8.954-20-20V21C0 9.954 8.954 1 20 1" fill="#00AAEC"/><path d="M90.584 145.908l12.281-41.793 41.793-12.28c-.134 29.758-24.314 53.94-54.074 54.073M36.015 91.834l41.794 12.281 12.28 41.793c-29.76-.134-53.94-24.315-54.074-54.074M90.09 37.265L77.81 79.058 36.015 91.34C36.15 61.58 60.33 37.4 90.09 37.265m54.57 54.074l-41.794-12.28-12.28-41.794c29.76.134 53.94 24.314 54.073 54.074m-54.32-64.08c-35.472 0-64.329 28.857-64.329 64.328 0 35.47 28.857 64.327 64.328 64.327 35.47 0 64.327-28.857 64.327-64.327S125.807 27.26 90.337 27.26" fill="#FFF"/><path fill="#FFF" d="M114.603 75.212l9.482-17.374-17.374 9.482 1.792 6.1zm-6.099 34.542l-1.792 6.1 17.374 9.482-9.482-17.374zm-42.434-1.792l-9.481 17.374 17.374-9.482-1.792-6.1zm6.1-34.542l1.792-6.1-17.374-9.482 9.483 17.374z"/></g></svg></a><div class="popover popover--video"><p class="over-title"><a href="/show/american-experience/">
    
      American Experience
    </a></p><p class="popover__title"><a href="/video/sealab-zaaggo/">Sealab</a></p><p class="description">
    The little-known story of the daring program that revolutionized undersea exploration.
  </p><p class="popover__meta-data">
      S31 Ep2 | 53m 13s
  </p><div class="watch-buttons"><button class="btn btn--watchlist btn--ripple an-32_1 an-50_5" data-id="fb13adf3-7ae2-4e24-9f48-251cf3c1b043" data-video-id="fb13adf3-7ae2-4e24-9f48-251cf3c1b043" data-video-slug="sealab-zaaggo"
    data-gtm-label="American Experience | Sealab | fb13adf3-7ae2-4e24-9f48-251cf3c1b043 | Episode"><svg viewBox="0 0 181 128" xmlns="http://www.w3.org/2000/svg" class="pbs-check" aria-labelledby="pbs-check__title"><title id="pbs-check__title">checkmark</title><path d="M67.819 96.894L16.74 45.816a2.007 2.007 0 0 0-2.838.001L.589 59.131a2.004 2.004 0 0 0-.001 2.837L66.4 127.781a2.006 2.006 0 0 0 2.837-.001l12.714-12.714 98.324-98.324a2.007 2.007 0 0 0 0-2.838L166.962.589a2.006 2.006 0 0 0-2.84 0L67.82 96.894z" fill-rule="evenodd"/></svg><span class="btn--text" data-text-default="Add to Watchlist" data-text-selected="In My Watchlist">Add to Watchlist</span></button><div class="btn--watch-related-placeholder" id="related-sealab-zaaggo"></div></div><p class="share hidden-sm">
    Share this video:
    <a class="facebook-share an-28_1 an-50_3"
       href="https://www.facebook.com/sharer/sharer.php?u=https://video.ket.org/video/sealab-zaaggo&t=American%20Experience,%20Sealab"
       data-gtm-label="American Experience | Sealab | fb13adf3-7ae2-4e24-9f48-251cf3c1b043 | Episode"
       data-gtm-social-network="Facebook"
       data-gtm-show-name="American Experience"
       data-gtm-video-id="sealab-zaaggo"
       data-gtm-video-title="Sealab"
       data-gtm-video-type="episode"><span class="visuallyhidden">Share this video on Facebook</span><span aria-hidden="true"><svg viewBox="0 0 171 171" xmlns="http://www.w3.org/2000/svg" class="pbs-facebook-box" aria-labelledby="pbs-facebook-box__title"><title id="pbs-facebook-box__title">Facebook</title><path d="M149.425 0c5.824 0 10.866 1.944 15.138 6.21 4.272 3.88 6.209 8.928 6.209 14.746v128.457c0 5.824-1.943 10.866-6.209 15.138s-9.314 6.209-15.138 6.209h-32.213v-61.316h22.508v-26.78h-22.508V68.693c0-3.881 1.943-5.824 5.433-5.824h17.075v-30.27h-19.019c-9.705 0-17.851 3.496-24.452 10.866-6.6 6.985-10.09 15.914-10.09 26.004v13.195H65.588v26.78h20.571v61.316H21.347c-5.824 0-10.866-1.943-15.138-6.209S0 155.237 0 149.413V20.956C0 15.132 1.943 10.09 6.209 6.21 10.481 1.938 15.523 0 21.347 0h128.078z" fill-rule="evenodd"/></svg></span></a><a class="twitter-share an-28_1 an-50_4"
       href="https://www.twitter.com/intent/tweet?url=https://video.ket.org/video/sealab-zaaggo&text=Check%20out%20this%20video%20from%20@PBS:%20American%20Experience,%20Sealab"
       data-gtm-label="American Experience | Sealab | fb13adf3-7ae2-4e24-9f48-251cf3c1b043 | Episode"
       data-gtm-social-network="Twitter"
       data-gtm-show-name="American Experience"
       data-gtm-video-id="sealab-zaaggo"
       data-gtm-video-title="Sealab"
       data-gtm-video-type="episode"><span class="visuallyhidden">Share this video on Twitter</span><span aria-hidden="true"><svg width="172" height="172" viewBox="0 0 171 171" xmlns="http://www.w3.org/2000/svg" class="pbs-twitter-box" aria-labelledby="pbs-twitter-box__title"><title id="pbs-twitter-box__title">Twitter</title><path d="M128.313 63.049c.041.978.061 1.963.061 2.95 0 30.102-21.898 64.81-61.948 64.81-12.295 0-23.738-3.768-33.376-10.234 1.704.212 3.438.32 5.194.32 10.202 0 19.589-3.642 27.04-9.752-9.526-.183-17.566-6.771-20.338-15.82 1.329.268 2.692.41 4.097.41 1.986 0 3.91-.28 5.737-.797-10.048-2.115-17.597-11.461-17.465-22.624a20.994 20.994 0 0 0 9.863 2.85c-5.843-4.083-9.686-11.056-9.686-18.958 0-4.18 1.073-8.091 2.947-11.454 10.739 13.782 26.784 22.849 44.879 23.8a23.856 23.856 0 0 1-.564-5.19c0-12.581 9.748-22.78 21.771-22.78 6.262 0 11.922 2.768 15.892 7.195a42.459 42.459 0 0 0 13.826-5.531c-1.627 5.323-5.076 9.786-9.574 12.603a41.834 41.834 0 0 0 12.506-3.586c-2.917 4.569-6.609 8.583-10.862 11.788M149-.001H20C8.954 0 0 8.955 0 20v132c0 11 9 20 20 20h129c11.046 0 20-8.953 20-20V20c0-11.045-8.954-20-20-20" fill-rule="evenodd"/></svg></span></a></p></div><h3 class="video-summary__title"><a href="/video/sealab-zaaggo/" class="video-summary__video-title-link"
      data-gtm-position="5" >
      Sealab
    </a></h3><p class="video-summary__meta-data">
      S31 Ep2 | 53m 13s
  </p></div></div><div class="carousel-slide"><div class="video-summary"
  data-ancestor="American Experience"
  data-cid="c405001e-6ece-46aa-901e-f5cec489c93b"
  data-title="The Swamp"
  data-video-type="episode"
  data-video-slug="the-swamp-ij97wu"
><a href="
    
    /video/the-swamp-ij97wu/
    
    " class="video-summary__link fallback-image__container fallback-image__container--gray has-play-icon popover-trigger" data-gtm-position="6" ><picture><source
      type="image/webp"
      sizes="(max-width: 767px) 100vw,
              (max-width: 1023px) calc(33vw - 42px),
              384px"
      data-srcset="https://image.pbs.org/video-assets/CnYqWQw-asset-mezzanine-16x9-q3WrR01.jpg?crop=218x122&format=webp 218w,
              https://image.pbs.org/video-assets/CnYqWQw-asset-mezzanine-16x9-q3WrR01.jpg?crop=280x157&format=webp 280w,
              https://image.pbs.org/video-assets/CnYqWQw-asset-mezzanine-16x9-q3WrR01.jpg?crop=384x215&format=webp 384w,
              https://image.pbs.org/video-assets/CnYqWQw-asset-mezzanine-16x9-q3WrR01.jpg?crop=480x270&format=webp 480w,
              https://image.pbs.org/video-assets/CnYqWQw-asset-mezzanine-16x9-q3WrR01.jpg?crop=767x432&format=webp 767w,
              https://image.pbs.org/video-assets/CnYqWQw-asset-mezzanine-16x9-q3WrR01.jpg?crop=960x540&format=webp 960w,
              https://image.pbs.org/video-assets/CnYqWQw-asset-mezzanine-16x9-q3WrR01.jpg?crop=1534x864&format=webp 1534w"><img
      sizes="(max-width: 767px) 100vw,
              (max-width: 1023px) calc(33vw - 42px),
              384px"
      data-srcset="https://image.pbs.org/video-assets/CnYqWQw-asset-mezzanine-16x9-q3WrR01.jpg?crop=218x122&format=jpg 218w,
              https://image.pbs.org/video-assets/CnYqWQw-asset-mezzanine-16x9-q3WrR01.jpg?crop=280x157&format=jpg 280w,
              https://image.pbs.org/video-assets/CnYqWQw-asset-mezzanine-16x9-q3WrR01.jpg?crop=384x215&format=jpg 384w,
              https://image.pbs.org/video-assets/CnYqWQw-asset-mezzanine-16x9-q3WrR01.jpg?crop=480x270&format=jpg 480w,
              https://image.pbs.org/video-assets/CnYqWQw-asset-mezzanine-16x9-q3WrR01.jpg?crop=767x432&format=jpg 767w,
              https://image.pbs.org/video-assets/CnYqWQw-asset-mezzanine-16x9-q3WrR01.jpg?crop=960x540&format=jpg 960w,
              https://image.pbs.org/video-assets/CnYqWQw-asset-mezzanine-16x9-q3WrR01.jpg?crop=1534x864&format=jpg 1534w"
      data-src="https://image.pbs.org/video-assets/CnYqWQw-asset-mezzanine-16x9-q3WrR01.jpg?crop=280x157&format=jpg"
      alt="Video thumbnail: American Experience The Swamp"
      class="video-summary__image img-responsive image--needs-fallback lazyload" /></picture><svg width="182" height="183" viewBox="0 0 182 183" xmlns="http://www.w3.org/2000/svg" class="pbs-passport-compass-rose" aria-labelledby="pbs-passport-compass-rose__title"><title id="pbs-passport-compass-rose__title">Passport</title><g fill="none" fill-rule="evenodd"><path d="M20 1h141.174c11.046 0 20 8.954 20 20v141.173c0 11.046-8.954 20-20 20H20c-11.046 0-20-8.954-20-20V21C0 9.954 8.954 1 20 1" fill="#00AAEC"/><path d="M90.584 145.908l12.281-41.793 41.793-12.28c-.134 29.758-24.314 53.94-54.074 54.073M36.015 91.834l41.794 12.281 12.28 41.793c-29.76-.134-53.94-24.315-54.074-54.074M90.09 37.265L77.81 79.058 36.015 91.34C36.15 61.58 60.33 37.4 90.09 37.265m54.57 54.074l-41.794-12.28-12.28-41.794c29.76.134 53.94 24.314 54.073 54.074m-54.32-64.08c-35.472 0-64.329 28.857-64.329 64.328 0 35.47 28.857 64.327 64.328 64.327 35.47 0 64.327-28.857 64.327-64.327S125.807 27.26 90.337 27.26" fill="#FFF"/><path fill="#FFF" d="M114.603 75.212l9.482-17.374-17.374 9.482 1.792 6.1zm-6.099 34.542l-1.792 6.1 17.374 9.482-9.482-17.374zm-42.434-1.792l-9.481 17.374 17.374-9.482-1.792-6.1zm6.1-34.542l1.792-6.1-17.374-9.482 9.483 17.374z"/></g></svg></a><div class="popover popover--video"><p class="over-title"><a href="/show/american-experience/">
    
      American Experience
    </a></p><p class="popover__title"><a href="/video/the-swamp-ij97wu/">The Swamp</a></p><p class="description">
    The history of the Everglades is a story of humanity’s attempt to conquer nature.
  </p><p class="popover__meta-data">
      S31 Ep1 | 1h 53m 13s
  </p><div class="watch-buttons"><button class="btn btn--watchlist btn--ripple an-32_1 an-50_5" data-id="c405001e-6ece-46aa-901e-f5cec489c93b" data-video-id="c405001e-6ece-46aa-901e-f5cec489c93b" data-video-slug="the-swamp-ij97wu"
    data-gtm-label="American Experience | The Swamp | c405001e-6ece-46aa-901e-f5cec489c93b | Episode"><svg viewBox="0 0 181 128" xmlns="http://www.w3.org/2000/svg" class="pbs-check" aria-labelledby="pbs-check__title"><title id="pbs-check__title">checkmark</title><path d="M67.819 96.894L16.74 45.816a2.007 2.007 0 0 0-2.838.001L.589 59.131a2.004 2.004 0 0 0-.001 2.837L66.4 127.781a2.006 2.006 0 0 0 2.837-.001l12.714-12.714 98.324-98.324a2.007 2.007 0 0 0 0-2.838L166.962.589a2.006 2.006 0 0 0-2.84 0L67.82 96.894z" fill-rule="evenodd"/></svg><span class="btn--text" data-text-default="Add to Watchlist" data-text-selected="In My Watchlist">Add to Watchlist</span></button><div class="btn--watch-related-placeholder" id="related-the-swamp-ij97wu"></div></div><p class="share hidden-sm">
    Share this video:
    <a class="facebook-share an-28_1 an-50_3"
       href="https://www.facebook.com/sharer/sharer.php?u=https://video.ket.org/video/the-swamp-ij97wu&t=American%20Experience,%20The%20Swamp"
       data-gtm-label="American Experience | The Swamp | c405001e-6ece-46aa-901e-f5cec489c93b | Episode"
       data-gtm-social-network="Facebook"
       data-gtm-show-name="American Experience"
       data-gtm-video-id="the-swamp-ij97wu"
       data-gtm-video-title="The Swamp"
       data-gtm-video-type="episode"><span class="visuallyhidden">Share this video on Facebook</span><span aria-hidden="true"><svg viewBox="0 0 171 171" xmlns="http://www.w3.org/2000/svg" class="pbs-facebook-box" aria-labelledby="pbs-facebook-box__title"><title id="pbs-facebook-box__title">Facebook</title><path d="M149.425 0c5.824 0 10.866 1.944 15.138 6.21 4.272 3.88 6.209 8.928 6.209 14.746v128.457c0 5.824-1.943 10.866-6.209 15.138s-9.314 6.209-15.138 6.209h-32.213v-61.316h22.508v-26.78h-22.508V68.693c0-3.881 1.943-5.824 5.433-5.824h17.075v-30.27h-19.019c-9.705 0-17.851 3.496-24.452 10.866-6.6 6.985-10.09 15.914-10.09 26.004v13.195H65.588v26.78h20.571v61.316H21.347c-5.824 0-10.866-1.943-15.138-6.209S0 155.237 0 149.413V20.956C0 15.132 1.943 10.09 6.209 6.21 10.481 1.938 15.523 0 21.347 0h128.078z" fill-rule="evenodd"/></svg></span></a><a class="twitter-share an-28_1 an-50_4"
       href="https://www.twitter.com/intent/tweet?url=https://video.ket.org/video/the-swamp-ij97wu&text=Check%20out%20this%20video%20from%20@PBS:%20American%20Experience,%20The%20Swamp"
       data-gtm-label="American Experience | The Swamp | c405001e-6ece-46aa-901e-f5cec489c93b | Episode"
       data-gtm-social-network="Twitter"
       data-gtm-show-name="American Experience"
       data-gtm-video-id="the-swamp-ij97wu"
       data-gtm-video-title="The Swamp"
       data-gtm-video-type="episode"><span class="visuallyhidden">Share this video on Twitter</span><span aria-hidden="true"><svg width="172" height="172" viewBox="0 0 171 171" xmlns="http://www.w3.org/2000/svg" class="pbs-twitter-box" aria-labelledby="pbs-twitter-box__title"><title id="pbs-twitter-box__title">Twitter</title><path d="M128.313 63.049c.041.978.061 1.963.061 2.95 0 30.102-21.898 64.81-61.948 64.81-12.295 0-23.738-3.768-33.376-10.234 1.704.212 3.438.32 5.194.32 10.202 0 19.589-3.642 27.04-9.752-9.526-.183-17.566-6.771-20.338-15.82 1.329.268 2.692.41 4.097.41 1.986 0 3.91-.28 5.737-.797-10.048-2.115-17.597-11.461-17.465-22.624a20.994 20.994 0 0 0 9.863 2.85c-5.843-4.083-9.686-11.056-9.686-18.958 0-4.18 1.073-8.091 2.947-11.454 10.739 13.782 26.784 22.849 44.879 23.8a23.856 23.856 0 0 1-.564-5.19c0-12.581 9.748-22.78 21.771-22.78 6.262 0 11.922 2.768 15.892 7.195a42.459 42.459 0 0 0 13.826-5.531c-1.627 5.323-5.076 9.786-9.574 12.603a41.834 41.834 0 0 0 12.506-3.586c-2.917 4.569-6.609 8.583-10.862 11.788M149-.001H20C8.954 0 0 8.955 0 20v132c0 11 9 20 20 20h129c11.046 0 20-8.953 20-20V20c0-11.045-8.954-20-20-20" fill-rule="evenodd"/></svg></span></a></p></div><h3 class="video-summary__title"><a href="/video/the-swamp-ij97wu/" class="video-summary__video-title-link"
      data-gtm-position="6" >
      The Swamp
    </a></h3><p class="video-summary__meta-data">
      S31 Ep1 | 1h 53m 13s
  </p></div></div></div><div class="loading-indicator"><div class="loading-indicator__ring"></div><svg class="loading-indicator__logo" data-name="PBS" viewBox="0 0 172.23 172.23"><title>Be More. PBS.</title><path class="loading-indicator__logo__circle" d="M172.2 86a86 86 0 1 1-86-86 86 86 0 0 1 86 86"/><path class="loading-indicator__logo__face" fill="#fff" d="M124 38.2h-14l21.4 48.5h-9.8v13c0 7.7-3.2 11-13.8 11v24.8h14v-24.8h4.4a9.6 9.6 0 0 0 9.6-9.6V86.8h9.5L124 38zM88 80a8.5 8.5 0 1 1 8.5-8.7A8.5 8.5 0 0 1 88 80zM94.8 38h-26c-21.4 0-39 15-39 37 0 18.6 11.3 32 28 34.4v26h34.8v-25h4.8c5.7-.5 9.5-4.2 9.5-9.5V86.8h9.4L95 38z"/></svg></div><button type="button" data-role="none" class="carousel__arrow slick-next content-strip__button" aria-label="Next"><span aria-hidden="true"><svg width="100" height="168" viewBox="0 0 100 168" xmlns="http://www.w3.org/2000/svg" class="pbs-right-caret" aria-labelledby="pbs-right-caret__title"><title id="pbs-right-caret__title">Right</title><path d="M67.22 84.02L.587 17.39a2.005 2.005 0 0 1 0-2.837L14.553.586a2.01 2.01 0 0 1 2.838.002L99.405 82.6a2.008 2.008 0 0 1 0 2.84L17.39 167.454a2.005 2.005 0 0 1-2.837.002L.588 153.489a2.009 2.009 0 0 1 0-2.837L67.22 84.02z" fill="#222" fill-rule="evenodd"/></svg></span></button><a href="/show/american-experience/episodes/season/31/" class="carousel--content-strip__see-all-btn">
    See All Episodes
  </a></section></div></div><div class="l-container__outer carousel--content-strip__outer"><div class="theme-lighter theme-no-shadow l-container__inner"><section class="carousel--content-strip l-container__inner    theme-lighter theme-no-shadow"
  
  
  ><h2 class="content-section-title"><a href="/video/woodstock-kshqlw/extras/" class="content-section-title__link" data-gtm-action="Extras From This Episode">
  
  Extras From This Episode</a><span aria-hidden="true"><svg width="100" height="168" viewBox="0 0 100 168" xmlns="http://www.w3.org/2000/svg" class="pbs-right-caret" aria-labelledby="pbs-right-caret__title"><title id="pbs-right-caret__title">Right</title><path d="M67.22 84.02L.587 17.39a2.005 2.005 0 0 1 0-2.837L14.553.586a2.01 2.01 0 0 1 2.838.002L99.405 82.6a2.008 2.008 0 0 1 0 2.84L17.39 167.454a2.005 2.005 0 0 1-2.837.002L.588 153.489a2.009 2.009 0 0 1 0-2.837L67.22 84.02z" fill="#222" fill-rule="evenodd"/></svg></span></h2><button type="button" data-role="none" class="carousel__arrow slick-previous content-strip__button" aria-label="Previous"><span aria-hidden="true"><svg width="99" height="166" viewBox="0 0 99 166" xmlns="http://www.w3.org/2000/svg" class="pbs-left-caret" aria-labelledby="pbs-left-caret__title"><title id="pbs-left-caret__title">Left</title><path d="M32.47 83.248l66.01-66.012a2 2 0 0 0-.004-2.835L84.667.59a2.002 2.002 0 0 0-2.835-.004L.587 81.833a1.999 1.999 0 0 0 0 2.83l81.245 81.246a2 2 0 0 0 2.835-.004l13.81-13.81a2.002 2.002 0 0 0 .004-2.835L32.47 83.248z" fill="#222" fill-rule="evenodd"/></svg></span></button><div class="carousel-container"><div class="carousel-slide"><div class="video-summary"
  data-ancestor="American Experience"
  data-cid="9d384052-fa17-416d-9c2d-3162824c425d"
  data-title="Official Trailer | Woodstock | PBS"
  data-video-type="preview"
  data-video-slug="official-trailer-woodstock-pbs"
><a href="
    
    /video/official-trailer-woodstock-pbs/
    
    " class="video-summary__link fallback-image__container fallback-image__container--gray has-play-icon popover-trigger" data-gtm-position="1" ><picture><source
      type="image/webp"
      sizes="(max-width: 767px) 100vw,
              (max-width: 1023px) calc(33vw - 42px),
              280px"
      data-srcset="https://image.pbs.org/video-assets/q0p0vE7-asset-mezzanine-16x9-XTxzazM.jpg?crop=218x122&format=webp 218w,
              https://image.pbs.org/video-assets/q0p0vE7-asset-mezzanine-16x9-XTxzazM.jpg?crop=280x157&format=webp 280w,
              https://image.pbs.org/video-assets/q0p0vE7-asset-mezzanine-16x9-XTxzazM.jpg?crop=384x215&format=webp 384w,
              https://image.pbs.org/video-assets/q0p0vE7-asset-mezzanine-16x9-XTxzazM.jpg?crop=480x270&format=webp 480w,
              https://image.pbs.org/video-assets/q0p0vE7-asset-mezzanine-16x9-XTxzazM.jpg?crop=767x432&format=webp 767w,
              https://image.pbs.org/video-assets/q0p0vE7-asset-mezzanine-16x9-XTxzazM.jpg?crop=960x540&format=webp 960w,
              https://image.pbs.org/video-assets/q0p0vE7-asset-mezzanine-16x9-XTxzazM.jpg?crop=1534x864&format=webp 1534w"><img
      sizes="(max-width: 767px) 100vw,
              (max-width: 1023px) calc(33vw - 42px),
              280px"
      data-srcset="https://image.pbs.org/video-assets/q0p0vE7-asset-mezzanine-16x9-XTxzazM.jpg?crop=218x122&format=jpg 218w,
              https://image.pbs.org/video-assets/q0p0vE7-asset-mezzanine-16x9-XTxzazM.jpg?crop=280x157&format=jpg 280w,
              https://image.pbs.org/video-assets/q0p0vE7-asset-mezzanine-16x9-XTxzazM.jpg?crop=384x215&format=jpg 384w,
              https://image.pbs.org/video-assets/q0p0vE7-asset-mezzanine-16x9-XTxzazM.jpg?crop=480x270&format=jpg 480w,
              https://image.pbs.org/video-assets/q0p0vE7-asset-mezzanine-16x9-XTxzazM.jpg?crop=767x432&format=jpg 767w,
              https://image.pbs.org/video-assets/q0p0vE7-asset-mezzanine-16x9-XTxzazM.jpg?crop=960x540&format=jpg 960w,
              https://image.pbs.org/video-assets/q0p0vE7-asset-mezzanine-16x9-XTxzazM.jpg?crop=1534x864&format=jpg 1534w"
      data-src="https://image.pbs.org/video-assets/q0p0vE7-asset-mezzanine-16x9-XTxzazM.jpg?crop=280x157&format=jpg"
      alt="Video thumbnail: American Experience Official Trailer | Woodstock | PBS"
      class="video-summary__image img-responsive image--needs-fallback lazyload" /></picture></a><div class="popover popover--video"><p class="over-title"><a href="/show/american-experience/">
    
      American Experience
    </a></p><p class="popover__title"><a href="/video/official-trailer-woodstock-pbs/">Official Trailer | Woodstock | PBS</a></p><p class="description">
    They came for the concert of their lives, but most experienced something far more profound
  </p><p class="popover__meta-data">
      Preview: S31 Ep6 | 30s
  </p><div class="watch-buttons"><button class="btn btn--watchlist btn--ripple an-32_1 an-50_5" data-id="9d384052-fa17-416d-9c2d-3162824c425d" data-video-id="9d384052-fa17-416d-9c2d-3162824c425d" data-video-slug="official-trailer-woodstock-pbs"
    data-gtm-label="American Experience | Official Trailer | Woodstock | PBS | 9d384052-fa17-416d-9c2d-3162824c425d | Preview"><svg viewBox="0 0 181 128" xmlns="http://www.w3.org/2000/svg" class="pbs-check" aria-labelledby="pbs-check__title"><title id="pbs-check__title">checkmark</title><path d="M67.819 96.894L16.74 45.816a2.007 2.007 0 0 0-2.838.001L.589 59.131a2.004 2.004 0 0 0-.001 2.837L66.4 127.781a2.006 2.006 0 0 0 2.837-.001l12.714-12.714 98.324-98.324a2.007 2.007 0 0 0 0-2.838L166.962.589a2.006 2.006 0 0 0-2.84 0L67.82 96.894z" fill-rule="evenodd"/></svg><span class="btn--text" data-text-default="Add to Watchlist" data-text-selected="In My Watchlist">Add to Watchlist</span></button><div class="btn--watch-related-placeholder" id="related-official-trailer-woodstock-pbs"></div></div><p class="share hidden-sm">
    Share this video:
    <a class="facebook-share an-28_1 an-50_3"
       href="https://www.facebook.com/sharer/sharer.php?u=https://video.ket.org/video/official-trailer-woodstock-pbs&t=American%20Experience,%20Official%20Trailer%20%7C%20Woodstock%20%7C%20PBS"
       data-gtm-label="American Experience | Official Trailer | Woodstock | PBS | 9d384052-fa17-416d-9c2d-3162824c425d | Preview"
       data-gtm-social-network="Facebook"
       data-gtm-show-name="American Experience"
       data-gtm-video-id="official-trailer-woodstock-pbs"
       data-gtm-video-title="Official Trailer | Woodstock | PBS"
       data-gtm-video-type="preview"><span class="visuallyhidden">Share this video on Facebook</span><span aria-hidden="true"><svg viewBox="0 0 171 171" xmlns="http://www.w3.org/2000/svg" class="pbs-facebook-box" aria-labelledby="pbs-facebook-box__title"><title id="pbs-facebook-box__title">Facebook</title><path d="M149.425 0c5.824 0 10.866 1.944 15.138 6.21 4.272 3.88 6.209 8.928 6.209 14.746v128.457c0 5.824-1.943 10.866-6.209 15.138s-9.314 6.209-15.138 6.209h-32.213v-61.316h22.508v-26.78h-22.508V68.693c0-3.881 1.943-5.824 5.433-5.824h17.075v-30.27h-19.019c-9.705 0-17.851 3.496-24.452 10.866-6.6 6.985-10.09 15.914-10.09 26.004v13.195H65.588v26.78h20.571v61.316H21.347c-5.824 0-10.866-1.943-15.138-6.209S0 155.237 0 149.413V20.956C0 15.132 1.943 10.09 6.209 6.21 10.481 1.938 15.523 0 21.347 0h128.078z" fill-rule="evenodd"/></svg></span></a><a class="twitter-share an-28_1 an-50_4"
       href="https://www.twitter.com/intent/tweet?url=https://video.ket.org/video/official-trailer-woodstock-pbs&text=Check%20out%20this%20video%20from%20@PBS:%20American%20Experience,%20Official%20Trailer%20%7C%20Woodstock%20%7C%20PBS"
       data-gtm-label="American Experience | Official Trailer | Woodstock | PBS | 9d384052-fa17-416d-9c2d-3162824c425d | Preview"
       data-gtm-social-network="Twitter"
       data-gtm-show-name="American Experience"
       data-gtm-video-id="official-trailer-woodstock-pbs"
       data-gtm-video-title="Official Trailer | Woodstock | PBS"
       data-gtm-video-type="preview"><span class="visuallyhidden">Share this video on Twitter</span><span aria-hidden="true"><svg width="172" height="172" viewBox="0 0 171 171" xmlns="http://www.w3.org/2000/svg" class="pbs-twitter-box" aria-labelledby="pbs-twitter-box__title"><title id="pbs-twitter-box__title">Twitter</title><path d="M128.313 63.049c.041.978.061 1.963.061 2.95 0 30.102-21.898 64.81-61.948 64.81-12.295 0-23.738-3.768-33.376-10.234 1.704.212 3.438.32 5.194.32 10.202 0 19.589-3.642 27.04-9.752-9.526-.183-17.566-6.771-20.338-15.82 1.329.268 2.692.41 4.097.41 1.986 0 3.91-.28 5.737-.797-10.048-2.115-17.597-11.461-17.465-22.624a20.994 20.994 0 0 0 9.863 2.85c-5.843-4.083-9.686-11.056-9.686-18.958 0-4.18 1.073-8.091 2.947-11.454 10.739 13.782 26.784 22.849 44.879 23.8a23.856 23.856 0 0 1-.564-5.19c0-12.581 9.748-22.78 21.771-22.78 6.262 0 11.922 2.768 15.892 7.195a42.459 42.459 0 0 0 13.826-5.531c-1.627 5.323-5.076 9.786-9.574 12.603a41.834 41.834 0 0 0 12.506-3.586c-2.917 4.569-6.609 8.583-10.862 11.788M149-.001H20C8.954 0 0 8.955 0 20v132c0 11 9 20 20 20h129c11.046 0 20-8.953 20-20V20c0-11.045-8.954-20-20-20" fill-rule="evenodd"/></svg></span></a></p></div><h3 class="video-summary__title"><a href="/video/official-trailer-woodstock-pbs/" class="video-summary__video-title-link"
      data-gtm-position="1" >
      Official Trailer | Woodstock | PBS
    </a></h3><p class="video-summary__meta-data">
      Preview: S31 Ep6 | 30s
  </p></div></div><div class="carousel-slide"><div class="video-summary"
  data-ancestor="American Experience"
  data-cid="68d0b51a-3ff9-484b-b258-a9ea03bcf264"
  data-title="Joel Rosenman: Woodstock Producer"
  data-video-type="clip"
  data-video-slug="joel-rosenman-woodstock-producer"
><a href="
    
    /video/joel-rosenman-woodstock-producer/
    
    " class="video-summary__link fallback-image__container fallback-image__container--gray has-play-icon popover-trigger" data-gtm-position="2" ><picture><source
      type="image/webp"
      sizes="(max-width: 767px) 100vw,
              (max-width: 1023px) calc(33vw - 42px),
              280px"
      data-srcset="https://image.pbs.org/video-assets/rt08SrW-asset-mezzanine-16x9-33SnYwP.jpg?crop=218x122&format=webp 218w,
              https://image.pbs.org/video-assets/rt08SrW-asset-mezzanine-16x9-33SnYwP.jpg?crop=280x157&format=webp 280w,
              https://image.pbs.org/video-assets/rt08SrW-asset-mezzanine-16x9-33SnYwP.jpg?crop=384x215&format=webp 384w,
              https://image.pbs.org/video-assets/rt08SrW-asset-mezzanine-16x9-33SnYwP.jpg?crop=480x270&format=webp 480w,
              https://image.pbs.org/video-assets/rt08SrW-asset-mezzanine-16x9-33SnYwP.jpg?crop=767x432&format=webp 767w,
              https://image.pbs.org/video-assets/rt08SrW-asset-mezzanine-16x9-33SnYwP.jpg?crop=960x540&format=webp 960w,
              https://image.pbs.org/video-assets/rt08SrW-asset-mezzanine-16x9-33SnYwP.jpg?crop=1534x864&format=webp 1534w"><img
      sizes="(max-width: 767px) 100vw,
              (max-width: 1023px) calc(33vw - 42px),
              280px"
      data-srcset="https://image.pbs.org/video-assets/rt08SrW-asset-mezzanine-16x9-33SnYwP.jpg?crop=218x122&format=jpg 218w,
              https://image.pbs.org/video-assets/rt08SrW-asset-mezzanine-16x9-33SnYwP.jpg?crop=280x157&format=jpg 280w,
              https://image.pbs.org/video-assets/rt08SrW-asset-mezzanine-16x9-33SnYwP.jpg?crop=384x215&format=jpg 384w,
              https://image.pbs.org/video-assets/rt08SrW-asset-mezzanine-16x9-33SnYwP.jpg?crop=480x270&format=jpg 480w,
              https://image.pbs.org/video-assets/rt08SrW-asset-mezzanine-16x9-33SnYwP.jpg?crop=767x432&format=jpg 767w,
              https://image.pbs.org/video-assets/rt08SrW-asset-mezzanine-16x9-33SnYwP.jpg?crop=960x540&format=jpg 960w,
              https://image.pbs.org/video-assets/rt08SrW-asset-mezzanine-16x9-33SnYwP.jpg?crop=1534x864&format=jpg 1534w"
      data-src="https://image.pbs.org/video-assets/rt08SrW-asset-mezzanine-16x9-33SnYwP.jpg?crop=280x157&format=jpg"
      alt="Video thumbnail: American Experience Joel Rosenman: Woodstock Producer"
      class="video-summary__image img-responsive image--needs-fallback lazyload" /></picture></a><div class="popover popover--video"><p class="over-title"><a href="/show/american-experience/">
    
      American Experience
    </a></p><p class="popover__title"><a href="/video/joel-rosenman-woodstock-producer/">Joel Rosenman: Woodstock Producer</a></p><p class="description">
    In 1969, Joel Rosenman and his partners met to brainstorm what would become Woodstock.
  </p><p class="popover__meta-data">
      Clip: S31 Ep6 | 1m 13s
  </p><div class="watch-buttons"><button class="btn btn--watchlist btn--ripple an-32_1 an-50_5" data-id="68d0b51a-3ff9-484b-b258-a9ea03bcf264" data-video-id="68d0b51a-3ff9-484b-b258-a9ea03bcf264" data-video-slug="joel-rosenman-woodstock-producer"
    data-gtm-label="American Experience | Joel Rosenman: Woodstock Producer | 68d0b51a-3ff9-484b-b258-a9ea03bcf264 | Clip"><svg viewBox="0 0 181 128" xmlns="http://www.w3.org/2000/svg" class="pbs-check" aria-labelledby="pbs-check__title"><title id="pbs-check__title">checkmark</title><path d="M67.819 96.894L16.74 45.816a2.007 2.007 0 0 0-2.838.001L.589 59.131a2.004 2.004 0 0 0-.001 2.837L66.4 127.781a2.006 2.006 0 0 0 2.837-.001l12.714-12.714 98.324-98.324a2.007 2.007 0 0 0 0-2.838L166.962.589a2.006 2.006 0 0 0-2.84 0L67.82 96.894z" fill-rule="evenodd"/></svg><span class="btn--text" data-text-default="Add to Watchlist" data-text-selected="In My Watchlist">Add to Watchlist</span></button><div class="btn--watch-related-placeholder" id="related-joel-rosenman-woodstock-producer"></div></div><p class="share hidden-sm">
    Share this video:
    <a class="facebook-share an-28_1 an-50_3"
       href="https://www.facebook.com/sharer/sharer.php?u=https://video.ket.org/video/joel-rosenman-woodstock-producer&t=American%20Experience,%20Joel%20Rosenman%3A%20Woodstock%20Producer"
       data-gtm-label="American Experience | Joel Rosenman: Woodstock Producer | 68d0b51a-3ff9-484b-b258-a9ea03bcf264 | Clip"
       data-gtm-social-network="Facebook"
       data-gtm-show-name="American Experience"
       data-gtm-video-id="joel-rosenman-woodstock-producer"
       data-gtm-video-title="Joel Rosenman: Woodstock Producer"
       data-gtm-video-type="clip"><span class="visuallyhidden">Share this video on Facebook</span><span aria-hidden="true"><svg viewBox="0 0 171 171" xmlns="http://www.w3.org/2000/svg" class="pbs-facebook-box" aria-labelledby="pbs-facebook-box__title"><title id="pbs-facebook-box__title">Facebook</title><path d="M149.425 0c5.824 0 10.866 1.944 15.138 6.21 4.272 3.88 6.209 8.928 6.209 14.746v128.457c0 5.824-1.943 10.866-6.209 15.138s-9.314 6.209-15.138 6.209h-32.213v-61.316h22.508v-26.78h-22.508V68.693c0-3.881 1.943-5.824 5.433-5.824h17.075v-30.27h-19.019c-9.705 0-17.851 3.496-24.452 10.866-6.6 6.985-10.09 15.914-10.09 26.004v13.195H65.588v26.78h20.571v61.316H21.347c-5.824 0-10.866-1.943-15.138-6.209S0 155.237 0 149.413V20.956C0 15.132 1.943 10.09 6.209 6.21 10.481 1.938 15.523 0 21.347 0h128.078z" fill-rule="evenodd"/></svg></span></a><a class="twitter-share an-28_1 an-50_4"
       href="https://www.twitter.com/intent/tweet?url=https://video.ket.org/video/joel-rosenman-woodstock-producer&text=Check%20out%20this%20video%20from%20@PBS:%20American%20Experience,%20Joel%20Rosenman%3A%20Woodstock%20Producer"
       data-gtm-label="American Experience | Joel Rosenman: Woodstock Producer | 68d0b51a-3ff9-484b-b258-a9ea03bcf264 | Clip"
       data-gtm-social-network="Twitter"
       data-gtm-show-name="American Experience"
       data-gtm-video-id="joel-rosenman-woodstock-producer"
       data-gtm-video-title="Joel Rosenman: Woodstock Producer"
       data-gtm-video-type="clip"><span class="visuallyhidden">Share this video on Twitter</span><span aria-hidden="true"><svg width="172" height="172" viewBox="0 0 171 171" xmlns="http://www.w3.org/2000/svg" class="pbs-twitter-box" aria-labelledby="pbs-twitter-box__title"><title id="pbs-twitter-box__title">Twitter</title><path d="M128.313 63.049c.041.978.061 1.963.061 2.95 0 30.102-21.898 64.81-61.948 64.81-12.295 0-23.738-3.768-33.376-10.234 1.704.212 3.438.32 5.194.32 10.202 0 19.589-3.642 27.04-9.752-9.526-.183-17.566-6.771-20.338-15.82 1.329.268 2.692.41 4.097.41 1.986 0 3.91-.28 5.737-.797-10.048-2.115-17.597-11.461-17.465-22.624a20.994 20.994 0 0 0 9.863 2.85c-5.843-4.083-9.686-11.056-9.686-18.958 0-4.18 1.073-8.091 2.947-11.454 10.739 13.782 26.784 22.849 44.879 23.8a23.856 23.856 0 0 1-.564-5.19c0-12.581 9.748-22.78 21.771-22.78 6.262 0 11.922 2.768 15.892 7.195a42.459 42.459 0 0 0 13.826-5.531c-1.627 5.323-5.076 9.786-9.574 12.603a41.834 41.834 0 0 0 12.506-3.586c-2.917 4.569-6.609 8.583-10.862 11.788M149-.001H20C8.954 0 0 8.955 0 20v132c0 11 9 20 20 20h129c11.046 0 20-8.953 20-20V20c0-11.045-8.954-20-20-20" fill-rule="evenodd"/></svg></span></a></p></div><h3 class="video-summary__title"><a href="/video/joel-rosenman-woodstock-producer/" class="video-summary__video-title-link"
      data-gtm-position="2" >
      Joel Rosenman: Woodstock Producer
    </a></h3><p class="video-summary__meta-data">
      Clip: S31 Ep6 | 1m 13s
  </p></div></div><div class="carousel-slide"><div class="video-summary"
  data-ancestor="American Experience"
  data-cid="fa4d7ec4-f210-48ef-9f9a-2fd930f3cd4d"
  data-title="Chapter 1 | Woodstock"
  data-video-type="clip"
  data-video-slug="chapter-1-woodstock"
><a href="
    
    /video/chapter-1-woodstock/
    
    " class="video-summary__link fallback-image__container fallback-image__container--gray has-play-icon popover-trigger" data-gtm-position="3" ><picture><source
      type="image/webp"
      sizes="(max-width: 767px) 100vw,
              (max-width: 1023px) calc(33vw - 42px),
              280px"
      data-srcset="https://image.pbs.org/video-assets/ISZ8UvS-asset-mezzanine-16x9-93IKBuR.jpg?crop=218x122&format=webp 218w,
              https://image.pbs.org/video-assets/ISZ8UvS-asset-mezzanine-16x9-93IKBuR.jpg?crop=280x157&format=webp 280w,
              https://image.pbs.org/video-assets/ISZ8UvS-asset-mezzanine-16x9-93IKBuR.jpg?crop=384x215&format=webp 384w,
              https://image.pbs.org/video-assets/ISZ8UvS-asset-mezzanine-16x9-93IKBuR.jpg?crop=480x270&format=webp 480w,
              https://image.pbs.org/video-assets/ISZ8UvS-asset-mezzanine-16x9-93IKBuR.jpg?crop=767x432&format=webp 767w,
              https://image.pbs.org/video-assets/ISZ8UvS-asset-mezzanine-16x9-93IKBuR.jpg?crop=960x540&format=webp 960w,
              https://image.pbs.org/video-assets/ISZ8UvS-asset-mezzanine-16x9-93IKBuR.jpg?crop=1534x864&format=webp 1534w"><img
      sizes="(max-width: 767px) 100vw,
              (max-width: 1023px) calc(33vw - 42px),
              280px"
      data-srcset="https://image.pbs.org/video-assets/ISZ8UvS-asset-mezzanine-16x9-93IKBuR.jpg?crop=218x122&format=jpg 218w,
              https://image.pbs.org/video-assets/ISZ8UvS-asset-mezzanine-16x9-93IKBuR.jpg?crop=280x157&format=jpg 280w,
              https://image.pbs.org/video-assets/ISZ8UvS-asset-mezzanine-16x9-93IKBuR.jpg?crop=384x215&format=jpg 384w,
              https://image.pbs.org/video-assets/ISZ8UvS-asset-mezzanine-16x9-93IKBuR.jpg?crop=480x270&format=jpg 480w,
              https://image.pbs.org/video-assets/ISZ8UvS-asset-mezzanine-16x9-93IKBuR.jpg?crop=767x432&format=jpg 767w,
              https://image.pbs.org/video-assets/ISZ8UvS-asset-mezzanine-16x9-93IKBuR.jpg?crop=960x540&format=jpg 960w,
              https://image.pbs.org/video-assets/ISZ8UvS-asset-mezzanine-16x9-93IKBuR.jpg?crop=1534x864&format=jpg 1534w"
      data-src="https://image.pbs.org/video-assets/ISZ8UvS-asset-mezzanine-16x9-93IKBuR.jpg?crop=280x157&format=jpg"
      alt="Video thumbnail: American Experience Chapter 1 | Woodstock"
      class="video-summary__image img-responsive image--needs-fallback lazyload" /></picture></a><div class="popover popover--video"><p class="over-title"><a href="/show/american-experience/">
    
      American Experience
    </a></p><p class="popover__title"><a href="/video/chapter-1-woodstock/">Chapter 1 | Woodstock</a></p><p class="description">
    Watch chapter 1 of Woodstock.
  </p><p class="popover__meta-data">
      Clip: S31 Ep6 | 9m 59s
  </p><div class="watch-buttons"><button class="btn btn--watchlist btn--ripple an-32_1 an-50_5" data-id="fa4d7ec4-f210-48ef-9f9a-2fd930f3cd4d" data-video-id="fa4d7ec4-f210-48ef-9f9a-2fd930f3cd4d" data-video-slug="chapter-1-woodstock"
    data-gtm-label="American Experience | Chapter 1 | Woodstock | fa4d7ec4-f210-48ef-9f9a-2fd930f3cd4d | Clip"><svg viewBox="0 0 181 128" xmlns="http://www.w3.org/2000/svg" class="pbs-check" aria-labelledby="pbs-check__title"><title id="pbs-check__title">checkmark</title><path d="M67.819 96.894L16.74 45.816a2.007 2.007 0 0 0-2.838.001L.589 59.131a2.004 2.004 0 0 0-.001 2.837L66.4 127.781a2.006 2.006 0 0 0 2.837-.001l12.714-12.714 98.324-98.324a2.007 2.007 0 0 0 0-2.838L166.962.589a2.006 2.006 0 0 0-2.84 0L67.82 96.894z" fill-rule="evenodd"/></svg><span class="btn--text" data-text-default="Add to Watchlist" data-text-selected="In My Watchlist">Add to Watchlist</span></button><div class="btn--watch-related-placeholder" id="related-chapter-1-woodstock"></div></div><p class="share hidden-sm">
    Share this video:
    <a class="facebook-share an-28_1 an-50_3"
       href="https://www.facebook.com/sharer/sharer.php?u=https://video.ket.org/video/chapter-1-woodstock&t=American%20Experience,%20Chapter%201%20%7C%20Woodstock"
       data-gtm-label="American Experience | Chapter 1 | Woodstock | fa4d7ec4-f210-48ef-9f9a-2fd930f3cd4d | Clip"
       data-gtm-social-network="Facebook"
       data-gtm-show-name="American Experience"
       data-gtm-video-id="chapter-1-woodstock"
       data-gtm-video-title="Chapter 1 | Woodstock"
       data-gtm-video-type="clip"><span class="visuallyhidden">Share this video on Facebook</span><span aria-hidden="true"><svg viewBox="0 0 171 171" xmlns="http://www.w3.org/2000/svg" class="pbs-facebook-box" aria-labelledby="pbs-facebook-box__title"><title id="pbs-facebook-box__title">Facebook</title><path d="M149.425 0c5.824 0 10.866 1.944 15.138 6.21 4.272 3.88 6.209 8.928 6.209 14.746v128.457c0 5.824-1.943 10.866-6.209 15.138s-9.314 6.209-15.138 6.209h-32.213v-61.316h22.508v-26.78h-22.508V68.693c0-3.881 1.943-5.824 5.433-5.824h17.075v-30.27h-19.019c-9.705 0-17.851 3.496-24.452 10.866-6.6 6.985-10.09 15.914-10.09 26.004v13.195H65.588v26.78h20.571v61.316H21.347c-5.824 0-10.866-1.943-15.138-6.209S0 155.237 0 149.413V20.956C0 15.132 1.943 10.09 6.209 6.21 10.481 1.938 15.523 0 21.347 0h128.078z" fill-rule="evenodd"/></svg></span></a><a class="twitter-share an-28_1 an-50_4"
       href="https://www.twitter.com/intent/tweet?url=https://video.ket.org/video/chapter-1-woodstock&text=Check%20out%20this%20video%20from%20@PBS:%20American%20Experience,%20Chapter%201%20%7C%20Woodstock"
       data-gtm-label="American Experience | Chapter 1 | Woodstock | fa4d7ec4-f210-48ef-9f9a-2fd930f3cd4d | Clip"
       data-gtm-social-network="Twitter"
       data-gtm-show-name="American Experience"
       data-gtm-video-id="chapter-1-woodstock"
       data-gtm-video-title="Chapter 1 | Woodstock"
       data-gtm-video-type="clip"><span class="visuallyhidden">Share this video on Twitter</span><span aria-hidden="true"><svg width="172" height="172" viewBox="0 0 171 171" xmlns="http://www.w3.org/2000/svg" class="pbs-twitter-box" aria-labelledby="pbs-twitter-box__title"><title id="pbs-twitter-box__title">Twitter</title><path d="M128.313 63.049c.041.978.061 1.963.061 2.95 0 30.102-21.898 64.81-61.948 64.81-12.295 0-23.738-3.768-33.376-10.234 1.704.212 3.438.32 5.194.32 10.202 0 19.589-3.642 27.04-9.752-9.526-.183-17.566-6.771-20.338-15.82 1.329.268 2.692.41 4.097.41 1.986 0 3.91-.28 5.737-.797-10.048-2.115-17.597-11.461-17.465-22.624a20.994 20.994 0 0 0 9.863 2.85c-5.843-4.083-9.686-11.056-9.686-18.958 0-4.18 1.073-8.091 2.947-11.454 10.739 13.782 26.784 22.849 44.879 23.8a23.856 23.856 0 0 1-.564-5.19c0-12.581 9.748-22.78 21.771-22.78 6.262 0 11.922 2.768 15.892 7.195a42.459 42.459 0 0 0 13.826-5.531c-1.627 5.323-5.076 9.786-9.574 12.603a41.834 41.834 0 0 0 12.506-3.586c-2.917 4.569-6.609 8.583-10.862 11.788M149-.001H20C8.954 0 0 8.955 0 20v132c0 11 9 20 20 20h129c11.046 0 20-8.953 20-20V20c0-11.045-8.954-20-20-20" fill-rule="evenodd"/></svg></span></a></p></div><h3 class="video-summary__title"><a href="/video/chapter-1-woodstock/" class="video-summary__video-title-link"
      data-gtm-position="3" >
      Chapter 1 | Woodstock
    </a></h3><p class="video-summary__meta-data">
      Clip: S31 Ep6 | 9m 59s
  </p></div></div><div class="carousel-slide"><div class="video-summary"
  data-ancestor="American Experience"
  data-cid="6e057042-4b80-40b2-b37c-2b0ae2a54ff9"
  data-title="Max Yasgur: Woodstock’s unexpected champion"
  data-video-type="clip"
  data-video-slug="woodstock-max-yasgur-woodstocks-unexpected-champion-kfflnp"
><a href="
    
    /video/woodstock-max-yasgur-woodstocks-unexpected-champion-kfflnp/
    
    " class="video-summary__link fallback-image__container fallback-image__container--gray has-play-icon popover-trigger" data-gtm-position="4" ><picture><source
      type="image/webp"
      sizes="(max-width: 767px) 100vw,
              (max-width: 1023px) calc(33vw - 42px),
              280px"
      data-srcset="https://image.pbs.org/video-assets/yhdKwoi-asset-mezzanine-16x9-gQhvkYr.jpg?crop=218x122&format=webp 218w,
              https://image.pbs.org/video-assets/yhdKwoi-asset-mezzanine-16x9-gQhvkYr.jpg?crop=280x157&format=webp 280w,
              https://image.pbs.org/video-assets/yhdKwoi-asset-mezzanine-16x9-gQhvkYr.jpg?crop=384x215&format=webp 384w,
              https://image.pbs.org/video-assets/yhdKwoi-asset-mezzanine-16x9-gQhvkYr.jpg?crop=480x270&format=webp 480w,
              https://image.pbs.org/video-assets/yhdKwoi-asset-mezzanine-16x9-gQhvkYr.jpg?crop=767x432&format=webp 767w,
              https://image.pbs.org/video-assets/yhdKwoi-asset-mezzanine-16x9-gQhvkYr.jpg?crop=960x540&format=webp 960w,
              https://image.pbs.org/video-assets/yhdKwoi-asset-mezzanine-16x9-gQhvkYr.jpg?crop=1534x864&format=webp 1534w"><img
      sizes="(max-width: 767px) 100vw,
              (max-width: 1023px) calc(33vw - 42px),
              280px"
      data-srcset="https://image.pbs.org/video-assets/yhdKwoi-asset-mezzanine-16x9-gQhvkYr.jpg?crop=218x122&format=jpg 218w,
              https://image.pbs.org/video-assets/yhdKwoi-asset-mezzanine-16x9-gQhvkYr.jpg?crop=280x157&format=jpg 280w,
              https://image.pbs.org/video-assets/yhdKwoi-asset-mezzanine-16x9-gQhvkYr.jpg?crop=384x215&format=jpg 384w,
              https://image.pbs.org/video-assets/yhdKwoi-asset-mezzanine-16x9-gQhvkYr.jpg?crop=480x270&format=jpg 480w,
              https://image.pbs.org/video-assets/yhdKwoi-asset-mezzanine-16x9-gQhvkYr.jpg?crop=767x432&format=jpg 767w,
              https://image.pbs.org/video-assets/yhdKwoi-asset-mezzanine-16x9-gQhvkYr.jpg?crop=960x540&format=jpg 960w,
              https://image.pbs.org/video-assets/yhdKwoi-asset-mezzanine-16x9-gQhvkYr.jpg?crop=1534x864&format=jpg 1534w"
      data-src="https://image.pbs.org/video-assets/yhdKwoi-asset-mezzanine-16x9-gQhvkYr.jpg?crop=280x157&format=jpg"
      alt="Video thumbnail: American Experience Max Yasgur: Woodstock’s unexpected champion"
      class="video-summary__image img-responsive image--needs-fallback lazyload" /></picture></a><div class="popover popover--video"><p class="over-title"><a href="/show/american-experience/">
    
      American Experience
    </a></p><p class="popover__title"><a href="/video/woodstock-max-yasgur-woodstocks-unexpected-champion-kfflnp/">Max Yasgur: Woodstock’s unexpected champion</a></p><p class="description">
    Max Yasgur, a dairy farmer agreed to host Woodstock on his property.
  </p><p class="popover__meta-data">
      Clip: S31 Ep6 | 1m 7s
  </p><div class="watch-buttons"><button class="btn btn--watchlist btn--ripple an-32_1 an-50_5" data-id="6e057042-4b80-40b2-b37c-2b0ae2a54ff9" data-video-id="6e057042-4b80-40b2-b37c-2b0ae2a54ff9" data-video-slug="woodstock-max-yasgur-woodstocks-unexpected-champion-kfflnp"
    data-gtm-label="American Experience | Max Yasgur: Woodstock’s unexpected champion | 6e057042-4b80-40b2-b37c-2b0ae2a54ff9 | Clip"><svg viewBox="0 0 181 128" xmlns="http://www.w3.org/2000/svg" class="pbs-check" aria-labelledby="pbs-check__title"><title id="pbs-check__title">checkmark</title><path d="M67.819 96.894L16.74 45.816a2.007 2.007 0 0 0-2.838.001L.589 59.131a2.004 2.004 0 0 0-.001 2.837L66.4 127.781a2.006 2.006 0 0 0 2.837-.001l12.714-12.714 98.324-98.324a2.007 2.007 0 0 0 0-2.838L166.962.589a2.006 2.006 0 0 0-2.84 0L67.82 96.894z" fill-rule="evenodd"/></svg><span class="btn--text" data-text-default="Add to Watchlist" data-text-selected="In My Watchlist">Add to Watchlist</span></button><div class="btn--watch-related-placeholder" id="related-woodstock-max-yasgur-woodstocks-unexpected-champion-kfflnp"></div></div><p class="share hidden-sm">
    Share this video:
    <a class="facebook-share an-28_1 an-50_3"
       href="https://www.facebook.com/sharer/sharer.php?u=https://video.ket.org/video/woodstock-max-yasgur-woodstocks-unexpected-champion-kfflnp&t=American%20Experience,%20Max%20Yasgur%3A%20Woodstock%E2%80%99s%20unexpected%20champion"
       data-gtm-label="American Experience | Max Yasgur: Woodstock’s unexpected champion | 6e057042-4b80-40b2-b37c-2b0ae2a54ff9 | Clip"
       data-gtm-social-network="Facebook"
       data-gtm-show-name="American Experience"
       data-gtm-video-id="woodstock-max-yasgur-woodstocks-unexpected-champion-kfflnp"
       data-gtm-video-title="Max Yasgur: Woodstock’s unexpected champion"
       data-gtm-video-type="clip"><span class="visuallyhidden">Share this video on Facebook</span><span aria-hidden="true"><svg viewBox="0 0 171 171" xmlns="http://www.w3.org/2000/svg" class="pbs-facebook-box" aria-labelledby="pbs-facebook-box__title"><title id="pbs-facebook-box__title">Facebook</title><path d="M149.425 0c5.824 0 10.866 1.944 15.138 6.21 4.272 3.88 6.209 8.928 6.209 14.746v128.457c0 5.824-1.943 10.866-6.209 15.138s-9.314 6.209-15.138 6.209h-32.213v-61.316h22.508v-26.78h-22.508V68.693c0-3.881 1.943-5.824 5.433-5.824h17.075v-30.27h-19.019c-9.705 0-17.851 3.496-24.452 10.866-6.6 6.985-10.09 15.914-10.09 26.004v13.195H65.588v26.78h20.571v61.316H21.347c-5.824 0-10.866-1.943-15.138-6.209S0 155.237 0 149.413V20.956C0 15.132 1.943 10.09 6.209 6.21 10.481 1.938 15.523 0 21.347 0h128.078z" fill-rule="evenodd"/></svg></span></a><a class="twitter-share an-28_1 an-50_4"
       href="https://www.twitter.com/intent/tweet?url=https://video.ket.org/video/woodstock-max-yasgur-woodstocks-unexpected-champion-kfflnp&text=Check%20out%20this%20video%20from%20@PBS:%20American%20Experience,%20Max%20Yasgur%3A%20Woodstock%E2%80%99s%20unexpected%20champion"
       data-gtm-label="American Experience | Max Yasgur: Woodstock’s unexpected champion | 6e057042-4b80-40b2-b37c-2b0ae2a54ff9 | Clip"
       data-gtm-social-network="Twitter"
       data-gtm-show-name="American Experience"
       data-gtm-video-id="woodstock-max-yasgur-woodstocks-unexpected-champion-kfflnp"
       data-gtm-video-title="Max Yasgur: Woodstock’s unexpected champion"
       data-gtm-video-type="clip"><span class="visuallyhidden">Share this video on Twitter</span><span aria-hidden="true"><svg width="172" height="172" viewBox="0 0 171 171" xmlns="http://www.w3.org/2000/svg" class="pbs-twitter-box" aria-labelledby="pbs-twitter-box__title"><title id="pbs-twitter-box__title">Twitter</title><path d="M128.313 63.049c.041.978.061 1.963.061 2.95 0 30.102-21.898 64.81-61.948 64.81-12.295 0-23.738-3.768-33.376-10.234 1.704.212 3.438.32 5.194.32 10.202 0 19.589-3.642 27.04-9.752-9.526-.183-17.566-6.771-20.338-15.82 1.329.268 2.692.41 4.097.41 1.986 0 3.91-.28 5.737-.797-10.048-2.115-17.597-11.461-17.465-22.624a20.994 20.994 0 0 0 9.863 2.85c-5.843-4.083-9.686-11.056-9.686-18.958 0-4.18 1.073-8.091 2.947-11.454 10.739 13.782 26.784 22.849 44.879 23.8a23.856 23.856 0 0 1-.564-5.19c0-12.581 9.748-22.78 21.771-22.78 6.262 0 11.922 2.768 15.892 7.195a42.459 42.459 0 0 0 13.826-5.531c-1.627 5.323-5.076 9.786-9.574 12.603a41.834 41.834 0 0 0 12.506-3.586c-2.917 4.569-6.609 8.583-10.862 11.788M149-.001H20C8.954 0 0 8.955 0 20v132c0 11 9 20 20 20h129c11.046 0 20-8.953 20-20V20c0-11.045-8.954-20-20-20" fill-rule="evenodd"/></svg></span></a></p></div><h3 class="video-summary__title"><a href="/video/woodstock-max-yasgur-woodstocks-unexpected-champion-kfflnp/" class="video-summary__video-title-link"
      data-gtm-position="4" >
      Max Yasgur: Woodstock’s unexpected champion
    </a></h3><p class="video-summary__meta-data">
      Clip: S31 Ep6 | 1m 7s
  </p></div></div><div class="carousel-slide"><div class="video-summary"
  data-ancestor="American Experience"
  data-cid="f9fc114c-6263-489f-9f0a-60aa9c596ba6"
  data-title="Wavy Gravy: “Please Chief” of Woodstock"
  data-video-type="clip"
  data-video-slug="woodstock-wavy-gravy-please-chief-woodstock"
><a href="
    
    /video/woodstock-wavy-gravy-please-chief-woodstock/
    
    " class="video-summary__link fallback-image__container fallback-image__container--gray has-play-icon popover-trigger" data-gtm-position="5" ><picture><source
      type="image/webp"
      sizes="(max-width: 767px) 100vw,
              (max-width: 1023px) calc(33vw - 42px),
              280px"
      data-srcset="https://image.pbs.org/video-assets/7C5ThhE-asset-mezzanine-16x9-Oych5k1.jpg?crop=218x122&format=webp 218w,
              https://image.pbs.org/video-assets/7C5ThhE-asset-mezzanine-16x9-Oych5k1.jpg?crop=280x157&format=webp 280w,
              https://image.pbs.org/video-assets/7C5ThhE-asset-mezzanine-16x9-Oych5k1.jpg?crop=384x215&format=webp 384w,
              https://image.pbs.org/video-assets/7C5ThhE-asset-mezzanine-16x9-Oych5k1.jpg?crop=480x270&format=webp 480w,
              https://image.pbs.org/video-assets/7C5ThhE-asset-mezzanine-16x9-Oych5k1.jpg?crop=767x432&format=webp 767w,
              https://image.pbs.org/video-assets/7C5ThhE-asset-mezzanine-16x9-Oych5k1.jpg?crop=960x540&format=webp 960w,
              https://image.pbs.org/video-assets/7C5ThhE-asset-mezzanine-16x9-Oych5k1.jpg?crop=1534x864&format=webp 1534w"><img
      sizes="(max-width: 767px) 100vw,
              (max-width: 1023px) calc(33vw - 42px),
              280px"
      data-srcset="https://image.pbs.org/video-assets/7C5ThhE-asset-mezzanine-16x9-Oych5k1.jpg?crop=218x122&format=jpg 218w,
              https://image.pbs.org/video-assets/7C5ThhE-asset-mezzanine-16x9-Oych5k1.jpg?crop=280x157&format=jpg 280w,
              https://image.pbs.org/video-assets/7C5ThhE-asset-mezzanine-16x9-Oych5k1.jpg?crop=384x215&format=jpg 384w,
              https://image.pbs.org/video-assets/7C5ThhE-asset-mezzanine-16x9-Oych5k1.jpg?crop=480x270&format=jpg 480w,
              https://image.pbs.org/video-assets/7C5ThhE-asset-mezzanine-16x9-Oych5k1.jpg?crop=767x432&format=jpg 767w,
              https://image.pbs.org/video-assets/7C5ThhE-asset-mezzanine-16x9-Oych5k1.jpg?crop=960x540&format=jpg 960w,
              https://image.pbs.org/video-assets/7C5ThhE-asset-mezzanine-16x9-Oych5k1.jpg?crop=1534x864&format=jpg 1534w"
      data-src="https://image.pbs.org/video-assets/7C5ThhE-asset-mezzanine-16x9-Oych5k1.jpg?crop=280x157&format=jpg"
      alt="Video thumbnail: American Experience Wavy Gravy: “Please Chief” of Woodstock"
      class="video-summary__image img-responsive image--needs-fallback lazyload" /></picture></a><div class="popover popover--video"><p class="over-title"><a href="/show/american-experience/">
    
      American Experience
    </a></p><p class="popover__title"><a href="/video/woodstock-wavy-gravy-please-chief-woodstock/">Wavy Gravy: “Please Chief” of Woodstock</a></p><p class="description">
    Hugh Romney, aka Wavy Gravy, was an American figure of the 1960s counter culture.
  </p><p class="popover__meta-data">
      Clip: S31 Ep6 | 1m 13s
  </p><div class="watch-buttons"><button class="btn btn--watchlist btn--ripple an-32_1 an-50_5" data-id="f9fc114c-6263-489f-9f0a-60aa9c596ba6" data-video-id="f9fc114c-6263-489f-9f0a-60aa9c596ba6" data-video-slug="woodstock-wavy-gravy-please-chief-woodstock"
    data-gtm-label="American Experience | Wavy Gravy: “Please Chief” of Woodstock | f9fc114c-6263-489f-9f0a-60aa9c596ba6 | Clip"><svg viewBox="0 0 181 128" xmlns="http://www.w3.org/2000/svg" class="pbs-check" aria-labelledby="pbs-check__title"><title id="pbs-check__title">checkmark</title><path d="M67.819 96.894L16.74 45.816a2.007 2.007 0 0 0-2.838.001L.589 59.131a2.004 2.004 0 0 0-.001 2.837L66.4 127.781a2.006 2.006 0 0 0 2.837-.001l12.714-12.714 98.324-98.324a2.007 2.007 0 0 0 0-2.838L166.962.589a2.006 2.006 0 0 0-2.84 0L67.82 96.894z" fill-rule="evenodd"/></svg><span class="btn--text" data-text-default="Add to Watchlist" data-text-selected="In My Watchlist">Add to Watchlist</span></button><div class="btn--watch-related-placeholder" id="related-woodstock-wavy-gravy-please-chief-woodstock"></div></div><p class="share hidden-sm">
    Share this video:
    <a class="facebook-share an-28_1 an-50_3"
       href="https://www.facebook.com/sharer/sharer.php?u=https://video.ket.org/video/woodstock-wavy-gravy-please-chief-woodstock&t=American%20Experience,%20Wavy%20Gravy%3A%20%E2%80%9CPlease%20Chief%E2%80%9D%20of%20Woodstock"
       data-gtm-label="American Experience | Wavy Gravy: “Please Chief” of Woodstock | f9fc114c-6263-489f-9f0a-60aa9c596ba6 | Clip"
       data-gtm-social-network="Facebook"
       data-gtm-show-name="American Experience"
       data-gtm-video-id="woodstock-wavy-gravy-please-chief-woodstock"
       data-gtm-video-title="Wavy Gravy: “Please Chief” of Woodstock"
       data-gtm-video-type="clip"><span class="visuallyhidden">Share this video on Facebook</span><span aria-hidden="true"><svg viewBox="0 0 171 171" xmlns="http://www.w3.org/2000/svg" class="pbs-facebook-box" aria-labelledby="pbs-facebook-box__title"><title id="pbs-facebook-box__title">Facebook</title><path d="M149.425 0c5.824 0 10.866 1.944 15.138 6.21 4.272 3.88 6.209 8.928 6.209 14.746v128.457c0 5.824-1.943 10.866-6.209 15.138s-9.314 6.209-15.138 6.209h-32.213v-61.316h22.508v-26.78h-22.508V68.693c0-3.881 1.943-5.824 5.433-5.824h17.075v-30.27h-19.019c-9.705 0-17.851 3.496-24.452 10.866-6.6 6.985-10.09 15.914-10.09 26.004v13.195H65.588v26.78h20.571v61.316H21.347c-5.824 0-10.866-1.943-15.138-6.209S0 155.237 0 149.413V20.956C0 15.132 1.943 10.09 6.209 6.21 10.481 1.938 15.523 0 21.347 0h128.078z" fill-rule="evenodd"/></svg></span></a><a class="twitter-share an-28_1 an-50_4"
       href="https://www.twitter.com/intent/tweet?url=https://video.ket.org/video/woodstock-wavy-gravy-please-chief-woodstock&text=Check%20out%20this%20video%20from%20@PBS:%20American%20Experience,%20Wavy%20Gravy%3A%20%E2%80%9CPlease%20Chief%E2%80%9D%20of%20Woodstock"
       data-gtm-label="American Experience | Wavy Gravy: “Please Chief” of Woodstock | f9fc114c-6263-489f-9f0a-60aa9c596ba6 | Clip"
       data-gtm-social-network="Twitter"
       data-gtm-show-name="American Experience"
       data-gtm-video-id="woodstock-wavy-gravy-please-chief-woodstock"
       data-gtm-video-title="Wavy Gravy: “Please Chief” of Woodstock"
       data-gtm-video-type="clip"><span class="visuallyhidden">Share this video on Twitter</span><span aria-hidden="true"><svg width="172" height="172" viewBox="0 0 171 171" xmlns="http://www.w3.org/2000/svg" class="pbs-twitter-box" aria-labelledby="pbs-twitter-box__title"><title id="pbs-twitter-box__title">Twitter</title><path d="M128.313 63.049c.041.978.061 1.963.061 2.95 0 30.102-21.898 64.81-61.948 64.81-12.295 0-23.738-3.768-33.376-10.234 1.704.212 3.438.32 5.194.32 10.202 0 19.589-3.642 27.04-9.752-9.526-.183-17.566-6.771-20.338-15.82 1.329.268 2.692.41 4.097.41 1.986 0 3.91-.28 5.737-.797-10.048-2.115-17.597-11.461-17.465-22.624a20.994 20.994 0 0 0 9.863 2.85c-5.843-4.083-9.686-11.056-9.686-18.958 0-4.18 1.073-8.091 2.947-11.454 10.739 13.782 26.784 22.849 44.879 23.8a23.856 23.856 0 0 1-.564-5.19c0-12.581 9.748-22.78 21.771-22.78 6.262 0 11.922 2.768 15.892 7.195a42.459 42.459 0 0 0 13.826-5.531c-1.627 5.323-5.076 9.786-9.574 12.603a41.834 41.834 0 0 0 12.506-3.586c-2.917 4.569-6.609 8.583-10.862 11.788M149-.001H20C8.954 0 0 8.955 0 20v132c0 11 9 20 20 20h129c11.046 0 20-8.953 20-20V20c0-11.045-8.954-20-20-20" fill-rule="evenodd"/></svg></span></a></p></div><h3 class="video-summary__title"><a href="/video/woodstock-wavy-gravy-please-chief-woodstock/" class="video-summary__video-title-link"
      data-gtm-position="5" >
      Wavy Gravy: “Please Chief” of Woodstock
    </a></h3><p class="video-summary__meta-data">
      Clip: S31 Ep6 | 1m 13s
  </p></div></div><div class="carousel-slide"><div class="video-summary"
  data-ancestor="American Experience"
  data-cid="99b15b45-46bf-4175-8e46-5f67d56d5968"
  data-title="Trailer | Woodstock"
  data-video-type="preview"
  data-video-slug="trailer-woodstock"
><a href="
    
    /video/trailer-woodstock/
    
    " class="video-summary__link fallback-image__container fallback-image__container--gray has-play-icon popover-trigger" data-gtm-position="6" ><picture><source
      type="image/webp"
      sizes="(max-width: 767px) 100vw,
              (max-width: 1023px) calc(33vw - 42px),
              280px"
      data-srcset="https://image.pbs.org/video-assets/o7zCXSx-asset-mezzanine-16x9-63gyouz.jpg?crop=218x122&format=webp 218w,
              https://image.pbs.org/video-assets/o7zCXSx-asset-mezzanine-16x9-63gyouz.jpg?crop=280x157&format=webp 280w,
              https://image.pbs.org/video-assets/o7zCXSx-asset-mezzanine-16x9-63gyouz.jpg?crop=384x215&format=webp 384w,
              https://image.pbs.org/video-assets/o7zCXSx-asset-mezzanine-16x9-63gyouz.jpg?crop=480x270&format=webp 480w,
              https://image.pbs.org/video-assets/o7zCXSx-asset-mezzanine-16x9-63gyouz.jpg?crop=767x432&format=webp 767w,
              https://image.pbs.org/video-assets/o7zCXSx-asset-mezzanine-16x9-63gyouz.jpg?crop=960x540&format=webp 960w,
              https://image.pbs.org/video-assets/o7zCXSx-asset-mezzanine-16x9-63gyouz.jpg?crop=1534x864&format=webp 1534w"><img
      sizes="(max-width: 767px) 100vw,
              (max-width: 1023px) calc(33vw - 42px),
              280px"
      data-srcset="https://image.pbs.org/video-assets/o7zCXSx-asset-mezzanine-16x9-63gyouz.jpg?crop=218x122&format=jpg 218w,
              https://image.pbs.org/video-assets/o7zCXSx-asset-mezzanine-16x9-63gyouz.jpg?crop=280x157&format=jpg 280w,
              https://image.pbs.org/video-assets/o7zCXSx-asset-mezzanine-16x9-63gyouz.jpg?crop=384x215&format=jpg 384w,
              https://image.pbs.org/video-assets/o7zCXSx-asset-mezzanine-16x9-63gyouz.jpg?crop=480x270&format=jpg 480w,
              https://image.pbs.org/video-assets/o7zCXSx-asset-mezzanine-16x9-63gyouz.jpg?crop=767x432&format=jpg 767w,
              https://image.pbs.org/video-assets/o7zCXSx-asset-mezzanine-16x9-63gyouz.jpg?crop=960x540&format=jpg 960w,
              https://image.pbs.org/video-assets/o7zCXSx-asset-mezzanine-16x9-63gyouz.jpg?crop=1534x864&format=jpg 1534w"
      data-src="https://image.pbs.org/video-assets/o7zCXSx-asset-mezzanine-16x9-63gyouz.jpg?crop=280x157&format=jpg"
      alt="Video thumbnail: American Experience Trailer | Woodstock"
      class="video-summary__image img-responsive image--needs-fallback lazyload" /></picture></a><div class="popover popover--video"><p class="over-title"><a href="/show/american-experience/">
    
      American Experience
    </a></p><p class="popover__title"><a href="/video/trailer-woodstock/">Trailer | Woodstock</a></p><p class="description">
    In 1969, about half a million people gathered at a farm in upstate New York to hear music.
  </p><p class="popover__meta-data">
      Preview: S31 Ep6 | 2m 1s
  </p><div class="watch-buttons"><button class="btn btn--watchlist btn--ripple an-32_1 an-50_5" data-id="99b15b45-46bf-4175-8e46-5f67d56d5968" data-video-id="99b15b45-46bf-4175-8e46-5f67d56d5968" data-video-slug="trailer-woodstock"
    data-gtm-label="American Experience | Trailer | Woodstock | 99b15b45-46bf-4175-8e46-5f67d56d5968 | Preview"><svg viewBox="0 0 181 128" xmlns="http://www.w3.org/2000/svg" class="pbs-check" aria-labelledby="pbs-check__title"><title id="pbs-check__title">checkmark</title><path d="M67.819 96.894L16.74 45.816a2.007 2.007 0 0 0-2.838.001L.589 59.131a2.004 2.004 0 0 0-.001 2.837L66.4 127.781a2.006 2.006 0 0 0 2.837-.001l12.714-12.714 98.324-98.324a2.007 2.007 0 0 0 0-2.838L166.962.589a2.006 2.006 0 0 0-2.84 0L67.82 96.894z" fill-rule="evenodd"/></svg><span class="btn--text" data-text-default="Add to Watchlist" data-text-selected="In My Watchlist">Add to Watchlist</span></button><div class="btn--watch-related-placeholder" id="related-trailer-woodstock"></div></div><p class="share hidden-sm">
    Share this video:
    <a class="facebook-share an-28_1 an-50_3"
       href="https://www.facebook.com/sharer/sharer.php?u=https://video.ket.org/video/trailer-woodstock&t=American%20Experience,%20Trailer%20%7C%20Woodstock"
       data-gtm-label="American Experience | Trailer | Woodstock | 99b15b45-46bf-4175-8e46-5f67d56d5968 | Preview"
       data-gtm-social-network="Facebook"
       data-gtm-show-name="American Experience"
       data-gtm-video-id="trailer-woodstock"
       data-gtm-video-title="Trailer | Woodstock"
       data-gtm-video-type="preview"><span class="visuallyhidden">Share this video on Facebook</span><span aria-hidden="true"><svg viewBox="0 0 171 171" xmlns="http://www.w3.org/2000/svg" class="pbs-facebook-box" aria-labelledby="pbs-facebook-box__title"><title id="pbs-facebook-box__title">Facebook</title><path d="M149.425 0c5.824 0 10.866 1.944 15.138 6.21 4.272 3.88 6.209 8.928 6.209 14.746v128.457c0 5.824-1.943 10.866-6.209 15.138s-9.314 6.209-15.138 6.209h-32.213v-61.316h22.508v-26.78h-22.508V68.693c0-3.881 1.943-5.824 5.433-5.824h17.075v-30.27h-19.019c-9.705 0-17.851 3.496-24.452 10.866-6.6 6.985-10.09 15.914-10.09 26.004v13.195H65.588v26.78h20.571v61.316H21.347c-5.824 0-10.866-1.943-15.138-6.209S0 155.237 0 149.413V20.956C0 15.132 1.943 10.09 6.209 6.21 10.481 1.938 15.523 0 21.347 0h128.078z" fill-rule="evenodd"/></svg></span></a><a class="twitter-share an-28_1 an-50_4"
       href="https://www.twitter.com/intent/tweet?url=https://video.ket.org/video/trailer-woodstock&text=Check%20out%20this%20video%20from%20@PBS:%20American%20Experience,%20Trailer%20%7C%20Woodstock"
       data-gtm-label="American Experience | Trailer | Woodstock | 99b15b45-46bf-4175-8e46-5f67d56d5968 | Preview"
       data-gtm-social-network="Twitter"
       data-gtm-show-name="American Experience"
       data-gtm-video-id="trailer-woodstock"
       data-gtm-video-title="Trailer | Woodstock"
       data-gtm-video-type="preview"><span class="visuallyhidden">Share this video on Twitter</span><span aria-hidden="true"><svg width="172" height="172" viewBox="0 0 171 171" xmlns="http://www.w3.org/2000/svg" class="pbs-twitter-box" aria-labelledby="pbs-twitter-box__title"><title id="pbs-twitter-box__title">Twitter</title><path d="M128.313 63.049c.041.978.061 1.963.061 2.95 0 30.102-21.898 64.81-61.948 64.81-12.295 0-23.738-3.768-33.376-10.234 1.704.212 3.438.32 5.194.32 10.202 0 19.589-3.642 27.04-9.752-9.526-.183-17.566-6.771-20.338-15.82 1.329.268 2.692.41 4.097.41 1.986 0 3.91-.28 5.737-.797-10.048-2.115-17.597-11.461-17.465-22.624a20.994 20.994 0 0 0 9.863 2.85c-5.843-4.083-9.686-11.056-9.686-18.958 0-4.18 1.073-8.091 2.947-11.454 10.739 13.782 26.784 22.849 44.879 23.8a23.856 23.856 0 0 1-.564-5.19c0-12.581 9.748-22.78 21.771-22.78 6.262 0 11.922 2.768 15.892 7.195a42.459 42.459 0 0 0 13.826-5.531c-1.627 5.323-5.076 9.786-9.574 12.603a41.834 41.834 0 0 0 12.506-3.586c-2.917 4.569-6.609 8.583-10.862 11.788M149-.001H20C8.954 0 0 8.955 0 20v132c0 11 9 20 20 20h129c11.046 0 20-8.953 20-20V20c0-11.045-8.954-20-20-20" fill-rule="evenodd"/></svg></span></a></p></div><h3 class="video-summary__title"><a href="/video/trailer-woodstock/" class="video-summary__video-title-link"
      data-gtm-position="6" >
      Trailer | Woodstock
    </a></h3><p class="video-summary__meta-data">
      Preview: S31 Ep6 | 2m 1s
  </p></div></div></div><button type="button" data-role="none" class="carousel__arrow slick-next content-strip__button" aria-label="Next"><span aria-hidden="true"><svg width="100" height="168" viewBox="0 0 100 168" xmlns="http://www.w3.org/2000/svg" class="pbs-right-caret" aria-labelledby="pbs-right-caret__title"><title id="pbs-right-caret__title">Right</title><path d="M67.22 84.02L.587 17.39a2.005 2.005 0 0 1 0-2.837L14.553.586a2.01 2.01 0 0 1 2.838.002L99.405 82.6a2.008 2.008 0 0 1 0 2.84L17.39 167.454a2.005 2.005 0 0 1-2.837.002L.588 153.489a2.009 2.009 0 0 1 0-2.837L67.22 84.02z" fill="#222" fill-rule="evenodd"/></svg></span></button><a href="/video/woodstock-kshqlw/extras/" class="carousel--content-strip__see-all-btn">
    See All Extras
  </a></section></div></div><div class="l-container__outer"><article class="producer-featured-content l-container__inner theme-lightest theme-no-shadow"><div class="row"><div class="col-xs-12 col-sm-6 col-md-7 col-lg-6"><a href="https://www.pbs.org/wgbh/americanexperience/features/chasing-moon-road-apollo/" target="_blank" rel="noopener noreferrer"><picture class="producer-featured-content__picture"><source data-srcset="https://image.pbs.org/curate/909815b6-3aa7-482a-96d7-b3ea8343035c.jpg.crop.568x359.jpg" media="(min-width: 1280px)"><source data-srcset="https://image.pbs.org/curate/909815b6-3aa7-482a-96d7-b3ea8343035c.jpg.crop.668x422.jpg" media="(min-width: 1024px)"><source data-srcset="https://image.pbs.org/curate/909815b6-3aa7-482a-96d7-b3ea8343035c.jpg.crop.475x301.jpg" media="(min-width: 768px)"><source data-srcset="https://image.pbs.org/curate/909815b6-3aa7-482a-96d7-b3ea8343035c.jpg.crop.735x465.jpg" media="(min-width: 480px)"><source data-srcset="https://image.pbs.org/curate/909815b6-3aa7-482a-96d7-b3ea8343035c.jpg.crop.448x252.jpg" media="(max-width: 479px)"><img class="img-responsive producer-featured__image lazyload" data-src="https://image.pbs.org/curate/909815b6-3aa7-482a-96d7-b3ea8343035c.jpg.crop.448x252.jpg"
                 alt="The Road to Apollo"></picture></a></div><div class="col-xs-12 col-sm-6 col-md-5 col-lg-6"><p class="over-title">Interactive</p><h2 class="producer-featured-content__title"><a href="https://www.pbs.org/wgbh/americanexperience/features/chasing-moon-road-apollo/" target="_blank" rel="noopener noreferrer"
             target="_blank" rel="noopener noreferrer">The Road to Apollo</a></h2><p class="description hidden-xs">Take an immersive journey through Apollo missions 1, 8 and 11. As Americans moved through the sixties and reflected on the challenges ahead, many began to wonder: What exactly was it going to take to beat the Soviets to the moon? 

</p><p class="learn-more"><a class="hidden-xs" href="https://www.pbs.org/wgbh/americanexperience/features/chasing-moon-road-apollo/"
               target="_blank" rel="noopener noreferrer">Launch interactive</a><a class="visible-xs btn" href="https://www.pbs.org/wgbh/americanexperience/features/chasing-moon-road-apollo/"
               target="_blank" rel="noopener noreferrer">Launch interactive</a></p></div></div></article></div><div class="l-container__outer"><section class="carousel carousel--show-strip carousel-nav-sm theme-lighter theme-no-shadow l-container__inner"><h2 class="content-section-title">
  
  You Might Also Like
</h2><button type="button" data-role="none" class="carousel__arrow slick-previous carousel--show-strip__button" aria-label="Previous"><span aria-hidden="true"><svg width="99" height="166" viewBox="0 0 99 166" xmlns="http://www.w3.org/2000/svg" class="pbs-left-caret" aria-labelledby="pbs-left-caret__title"><title id="pbs-left-caret__title">Left</title><path d="M32.47 83.248l66.01-66.012a2 2 0 0 0-.004-2.835L84.667.59a2.002 2.002 0 0 0-2.835-.004L.587 81.833a1.999 1.999 0 0 0 0 2.83l81.245 81.246a2 2 0 0 0 2.835-.004l13.81-13.81a2.002 2.002 0 0 0 .004-2.835L32.47 83.248z" fill="#222" fill-rule="evenodd"/></svg></span></button><div class="carousel-container"><div class="carousel-slide"><div class="show-promo"><a class="carousel--show-strip__image-link fallback-image__container" href="/show/american-masters/" data-gtm-action="You Might Also Like" data-gtm-label="American Masters" data-gtm-position="1"
              data-testid="cy-show-promo"><picture><source
                    data-srcset="https://image.pbs.org/contentchannels/4/DQonQiQxfoWZiaPvAsVCw.jpg?crop=174x261&format=webp 1x,
                    https://image.pbs.org/contentchannels/4/DQonQiQxfoWZiaPvAsVCw.jpg?crop=348x522&format=webp 2x"
                    type="image/webp"><img
                    data-srcset="https://image.pbs.org/contentchannels/4/DQonQiQxfoWZiaPvAsVCw.jpg?crop=174x261&format=auto 1x,
                      https://image.pbs.org/contentchannels/4/DQonQiQxfoWZiaPvAsVCw.jpg?crop=348x522&format=auto 2x"
                    data-src="https://image.pbs.org/contentchannels/4/DQonQiQxfoWZiaPvAsVCw.jpg?crop=174x261&format=auto"
                    alt="American Masters"
                    class="carousel__slide-image img-responsive image--needs-fallback lazyload" /></picture></a></div></div><div class="carousel-slide"><div class="show-promo"><a class="carousel--show-strip__image-link fallback-image__container" href="/show/secrets-of-the-dead/" data-gtm-action="You Might Also Like" data-gtm-label="Secrets of the Dead" data-gtm-position="2"
              data-testid="cy-show-promo"><picture><source
                    data-srcset="https://image.pbs.org/contentchannels/72/3P0eieFDQ03tKgkRJdn4lg.jpg?crop=174x261&format=webp 1x,
                    https://image.pbs.org/contentchannels/72/3P0eieFDQ03tKgkRJdn4lg.jpg?crop=348x522&format=webp 2x"
                    type="image/webp"><img
                    data-srcset="https://image.pbs.org/contentchannels/72/3P0eieFDQ03tKgkRJdn4lg.jpg?crop=174x261&format=auto 1x,
                      https://image.pbs.org/contentchannels/72/3P0eieFDQ03tKgkRJdn4lg.jpg?crop=348x522&format=auto 2x"
                    data-src="https://image.pbs.org/contentchannels/72/3P0eieFDQ03tKgkRJdn4lg.jpg?crop=174x261&format=auto"
                    alt="Secrets of the Dead"
                    class="carousel__slide-image img-responsive image--needs-fallback lazyload" /></picture></a></div></div><div class="carousel-slide"><div class="show-promo"><a class="carousel--show-strip__image-link fallback-image__container" href="/show/origin-everything/" data-gtm-action="You Might Also Like" data-gtm-label="Origin of Everything" data-gtm-position="3"
              data-testid="cy-show-promo"><picture><source
                    data-srcset="https://image.pbs.org/contentchannels/FVLWOTx-show-poster2x3-wNL6zWb.png?crop=174x261&format=webp 1x,
                    https://image.pbs.org/contentchannels/FVLWOTx-show-poster2x3-wNL6zWb.png?crop=348x522&format=webp 2x"
                    type="image/webp"><img
                    data-srcset="https://image.pbs.org/contentchannels/FVLWOTx-show-poster2x3-wNL6zWb.png?crop=174x261&format=auto 1x,
                      https://image.pbs.org/contentchannels/FVLWOTx-show-poster2x3-wNL6zWb.png?crop=348x522&format=auto 2x"
                    data-src="https://image.pbs.org/contentchannels/FVLWOTx-show-poster2x3-wNL6zWb.png?crop=174x261&format=auto"
                    alt="Origin of Everything"
                    class="carousel__slide-image img-responsive image--needs-fallback lazyload" /></picture></a></div></div><div class="carousel-slide"><div class="show-promo"><a class="carousel--show-strip__image-link fallback-image__container" href="/show/country-music/" data-gtm-action="You Might Also Like" data-gtm-label="Country Music" data-gtm-position="4"
              data-testid="cy-show-promo"><picture><source
                    data-srcset="https://image.pbs.org/contentchannels/1eyivZ3-show-poster2x3-fnWqPBR.jpg?crop=174x261&format=webp 1x,
                    https://image.pbs.org/contentchannels/1eyivZ3-show-poster2x3-fnWqPBR.jpg?crop=348x522&format=webp 2x"
                    type="image/webp"><img
                    data-srcset="https://image.pbs.org/contentchannels/1eyivZ3-show-poster2x3-fnWqPBR.jpg?crop=174x261&format=auto 1x,
                      https://image.pbs.org/contentchannels/1eyivZ3-show-poster2x3-fnWqPBR.jpg?crop=348x522&format=auto 2x"
                    data-src="https://image.pbs.org/contentchannels/1eyivZ3-show-poster2x3-fnWqPBR.jpg?crop=174x261&format=auto"
                    alt="Country Music"
                    class="carousel__slide-image img-responsive image--needs-fallback lazyload" /></picture></a></div></div><div class="carousel-slide"><div class="show-promo"><a class="carousel--show-strip__image-link fallback-image__container" href="/show/seize-secure-battle-la-fiere/" data-gtm-action="You Might Also Like" data-gtm-label="Seize and Secure: The Battle for La Fière" data-gtm-position="5"
              data-testid="cy-show-promo"><picture><source
                    data-srcset="https://image.pbs.org/contentchannels/7sRP3QA-show-poster2x3-kDkDUBs.jpg?crop=174x261&format=webp 1x,
                    https://image.pbs.org/contentchannels/7sRP3QA-show-poster2x3-kDkDUBs.jpg?crop=348x522&format=webp 2x"
                    type="image/webp"><img
                    data-srcset="https://image.pbs.org/contentchannels/7sRP3QA-show-poster2x3-kDkDUBs.jpg?crop=174x261&format=auto 1x,
                      https://image.pbs.org/contentchannels/7sRP3QA-show-poster2x3-kDkDUBs.jpg?crop=348x522&format=auto 2x"
                    data-src="https://image.pbs.org/contentchannels/7sRP3QA-show-poster2x3-kDkDUBs.jpg?crop=174x261&format=auto"
                    alt="Seize and Secure: The Battle for La Fière"
                    class="carousel__slide-image img-responsive image--needs-fallback lazyload" /></picture></a></div></div><div class="carousel-slide"><div class="show-promo"><a class="carousel--show-strip__image-link fallback-image__container" href="/show/greeks/" data-gtm-action="You Might Also Like" data-gtm-label="The Greeks" data-gtm-position="6"
              data-testid="cy-show-promo"><picture><source
                    data-srcset="https://image.pbs.org/contentchannels/3528/Bp5rHnctr5M5NjP3xRg.jpg?crop=174x261&format=webp 1x,
                    https://image.pbs.org/contentchannels/3528/Bp5rHnctr5M5NjP3xRg.jpg?crop=348x522&format=webp 2x"
                    type="image/webp"><img
                    data-srcset="https://image.pbs.org/contentchannels/3528/Bp5rHnctr5M5NjP3xRg.jpg?crop=174x261&format=auto 1x,
                      https://image.pbs.org/contentchannels/3528/Bp5rHnctr5M5NjP3xRg.jpg?crop=348x522&format=auto 2x"
                    data-src="https://image.pbs.org/contentchannels/3528/Bp5rHnctr5M5NjP3xRg.jpg?crop=174x261&format=auto"
                    alt="The Greeks"
                    class="carousel__slide-image img-responsive image--needs-fallback lazyload" /></picture></a></div></div></div><button type="button" data-role="none" class="carousel__arrow slick-next carousel--show-strip__button" aria-label="Next"><span aria-hidden="true"><svg width="100" height="168" viewBox="0 0 100 168" xmlns="http://www.w3.org/2000/svg" class="pbs-right-caret" aria-labelledby="pbs-right-caret__title"><title id="pbs-right-caret__title">Right</title><path d="M67.22 84.02L.587 17.39a2.005 2.005 0 0 1 0-2.837L14.553.586a2.01 2.01 0 0 1 2.838.002L99.405 82.6a2.008 2.008 0 0 1 0 2.84L17.39 167.454a2.005 2.005 0 0 1-2.837.002L.588 153.489a2.009 2.009 0 0 1 0-2.837L67.22 84.02z" fill="#222" fill-rule="evenodd"/></svg></span></button></section></div></main><div class="l-container__outer"><footer class="page-footer page-footer--svp l-container__inner theme-light"><ul class="page-footer__links"><li class="page-footer__links__li page-footer__links__li--brand"><a href="http://www.pbs.org/" class="page-footer__link page-footer__link--brand"><svg width="172" height="172" viewBox="0 0 172 172" xmlns="http://www.w3.org/2000/svg" class="pbs-logo" aria-labelledby="pbs-logo__title"><title id="pbs-logo__title">PBS</title><g fill="none" fill-rule="evenodd"><path d="M172 86c0 47.496-38.504 86-86 86S0 133.496 0 86 38.504 0 86 0s86 38.504 86 86" fill="#000"/><path d="M86.46 79.033a8.524 8.524 0 1 1-.002-17.048 8.524 8.524 0 0 1 .002 17.048zm6.819-42.002H67.233c-21.367 0-38.855 15.064-38.855 37.192 0 18.607 11.01 32.038 28.01 34.577v26.231h35v-25h4.459c5.633-1 9.54-4.509 9.54-9.739v-14.26h9.46l-21.57-49z" fill="#fff"/><path d="M122.423 37.03h-14.06l21.37 49h-9.345v12.76c0 7.819-4 11.155-14 11.018v25.223h14v-25h4.246c4.047 0 9.754-3.401 9.754-9.786V86.03h9.321l-21.286-49z" fill="#fff"/></g></svg></a></li><li class="page-footer__links__li"><a class="page-footer__link" href="http://www.pbs.org/about/about-pbs/">About PBS</a></li><li class="page-footer__links__li"><a class="page-footer__link" href="http://www.pbs.org/about/pbs-privacy-policy/">Privacy Policy</a></li><li class="page-footer__links__li"><a class="page-footer__link" href="http://www.pbs.org/about/terms-use/">Terms of Use</a></li><li class="page-footer__links__li"><a class="page-footer__link" href="https://www.ket.org/">KET Home</a></li></ul><p class="page-footer__copyright">
      Copyright &copy; 2019 Public Broadcasting Service (PBS), all rights reserved.
    </p></footer></div><div class="page-wrapper__inner"></div></div><script src="/static/js/jquery.6a03e47a2dd3.js"></script><script src="/static/js/react-and-react-dom.b85a8dd04efb.js"></script><script src="/static/js/sentry.d03fefe52898.js"></script><script src="/static/js/common.2b4486949e7b.js"></script><script src="/static/js/video.7d804e47b6f4.js"></script></body></html>
